Wir freuen uns, Sie als Gast auf unseren Seiten begrüßen zu dürfen. Falls Sie noch kein Mitglied sind, registrieren Sie sich doch einfach kostenlos und unverbindlich, um aktiv am nuForum teilnehmen und sämtliche Funktionen nutzen zu können.

nubox AW-443 defekt??

Fragen und Antworten zu Nubert Subwoofern

nubox AW-443 defekt??

Beitragvon oovemi » Sa 12. Aug 2017, 10:10

Meine zwei Jahre alte nubox aw-443 geht nicht mehr an und zeigt auch nichts mehr auf dem Display an.

Hat vielleicht einer eine Idee, woran das liegen könnte ?
oovemi

Re: nubox AW-443 defekt??

Beitragvon chrissi1305 » Sa 12. Aug 2017, 10:18

Netzschalter, Netzkabel überprüft? Sind noch andere Geräte an der Steckdose, die nicht funktionieren? Sicherung im Kasten geflogen?

Falls das alles mit nichts hilft, würde ich an deiner Stelle die Nubert Hotline anrufen.

Grüße
Christian
Wohnzimmer 5.0 Front: Visaton CasablancaIII Center: Nuline CS70 Surround: Nuwave Rs5

Hifizimmerle 2.0: Sony TAN80ES an Visaton Monitor 890 MKII

SZ 2.0: Nuvero 4

Hobbyraum: Nubox 350
Benutzeravatar
chrissi1305

Re: nubox AW-443 defekt??

Beitragvon Timgolf » So 16. Sep 2018, 14:58

Hallo zusammen,

Meine 2,5 Jahre alte NuBox AW443 hat das gleiche Problem.
LED leuchtet nicht mehr :evil: . Kabel und Steckdose sind i. O.
Hat jemand einen Tipp, bzw. was könnte kaputt sein?

Hoffentlich wir die Reparatur nicht teuer. Ärgert mich schon ziemlich, dass nach dieser kurzen Zeit Probleme auftreten....

Über eure Hilfe wäre ich sehr dankbar.
Viele Grüße Tim
Timgolf

Re: nubox AW-443 defekt??

Beitragvon stan libuda » Mo 17. Sep 2018, 20:23

Hi Timgolf,
es ist wahrscheinlich das Standbynetzteil defekt.Hatte mein Aw 443 den ich defekt bei E..y gekauft habe auch.
Auf dieser gesteckten und mit zwei Schrauben gesicherten Platine ist ein achtpoliges Ic verbaut welches bei mir defekt war, sowie ein Sicherungswiderstand.Das auslöten ist sehr schwierig, nix für ungeübte!! Deswegen habe ich für das IC einen Sockel eingelötet, um später einfach zu wechseln falls nötig.
VORSICHT diese Platine ist ständig am 230 Volt Netz !!!! Wenn Du unsicher bist, FINGER WEG!!!!
Wenn man es kann und ich richtig liege, sind die Kosten unter 10.Euro

Hier mein Bericht von damals.


Re: Der Thread um positives/erfreuliches zu berichten

Beitragvon stan libuda » Mi 4. Apr 2018, 18:30
Hallo zusammen,
letzte Woche in der Bucht einen schwarzen defekten AW443 geschossen.Zwar ohne Netzkabel und Fernbedienung dafür mit zwei kleinen Macken, aber für 91€ egal.
Gestern, also nach einer Woche kam er dank Hermes doch sehr schnell an... :twisted:
Netzkabel hatte ich noch, genauso wie Licht in meiner Wohnung..
Hauptschalter eingeschaltet, klack Bude dunkel!
Das meine Sicherungsautomaten funktionieren weiß ich nun :sweat:
Nun gut, wurde mit wahrscheinlich Verstärker defekt verkauft, also Modul raus (alle schrauben nicht fest...) und messen wo der Kurzschluss ist.
Trafo ok.Moment der hat doch eine interne Sicherung (2 ampere träge) wieso löst die nicht aus, also raus damit.Was kommt mir entgegen eine defekte MIT ALUFOLIE umwickelte Sicherung :evil: .Mal sehen was noch alles zum Vorschein kommt..
Kabel zum Tieftöner abgeschnitten (obwohl gesteckt) und zusammen geflickt.Und noch einige Kleinigkeiten...
Beim Messen ist mir aufgefallen, dass der Kurzschluss von der gesteckten und mit zwei Schrauben gesicherten Standbyplatine kommt.Also raus damit und unter die Lupe.Siehe da, das IC LNK 364 PN hat nen Loch was nicht original ist!Habe ich schon erwähnt, dass ich Bleifreies Lot und Durchkontaktierungen hasse...?
Ausgelötet und direkt einen Sockel für den Ersatz eingelötet.
Das neue Ic für ca.2,5€ eingesteckt, neue Sicherung und gib ihm....nix selbst das Licht blieb an :mrgreen:
Weiter gesucht wo der Strom bleibt..aha der (sicherungs)widerstand direkt am Eingang auch durch.Gut das mein Sortiment einen solchen hatte.
Eingelötet und et volia :mrgreen: :mrgreen:
Hat jetzt drei Stunden Dauerlauf hinter sich und gibt keine Rauchzeichen 8)
Da ich von meiner Reparatur überzeugt bin, habe ich bei Nubert gerade die Fernbedienung bestellt.

Gruß Dirk

Gruß Dirk
Dateianhänge
Standbyplatine.PNG
Standbyplatine.PNG (215.94 KiB) 602-mal betrachtet
Wohnzimmer: nuline 84 mit ATM 84, Harman/Kardon HK3490, Harman/Kardon HD980, Dual CS505/4
Benutzeravatar
stan libuda

Re: nubox AW-443 defekt??

Beitragvon OL-DIE » Di 18. Sep 2018, 06:32

Hallo stan libuda,

toller Beitrag, Danke!

Beste Grüße
OL-DIE
2x nuVero 14 mit Aufsatz RS 54 (modifiziert)✦7x AW-1000 (davon 2x AW-1000 als Aktivabsorber über Digital-Delay)✦Anti-Mode 2.0✦Marantz PM-14mk II KI✦Sony XA20ES✦Sony JA20ES✦Philips CDR 870✦I-Pod Touch (64GB) an Pure i20 Dockingstation✦Lenco L78 ...
Benutzeravatar
OL-DIE

Re: nubox AW-443 defekt??

Beitragvon Othmar » Di 18. Sep 2018, 20:21

Do it yourself von der bewundernswerten Sorte!

Echt krass!

Gruss aus den Bergen!
Bestehend
NuPro A-100 mit Sub AW-350 an PC
NuJubilee 40 an Sony-Minidisc-Anlage im Schlafzimmer

Ausbaupläne
NuPro-A 500 , NuLine 244 oder X-Serie-Std-Ltspr. an Fernseher
Ev. zusätzlicher Sub im SZ
Benutzeravatar
Othmar

Re: nubox AW-443 defekt??

Beitragvon stan libuda » Di 25. Sep 2018, 18:45

Danke für die Blumen. :D
Habe schon den nächsten an der Angel, mal schauen ob ich die Auktion gewinn....
Auch ne Möglichkeit, sich nach und nach ein DBA aufzubauen :mrgreen:

Gruß Dirk

PS.Der Erste spielt immer noch!!
Vieleicht sollte Nubert mal über den Sockel nachdenken, erleichtert den Service ungemein.... :wink:
Wohnzimmer: nuline 84 mit ATM 84, Harman/Kardon HK3490, Harman/Kardon HD980, Dual CS505/4
Benutzeravatar
stan libuda

Re: nubox AW-443 defekt??

Beitragvon stan libuda » Mi 26. Sep 2018, 19:16

Hallo zusammen,
die Auktion habe ich gewonnen :mrgreen:
Bericht folgt.

Gruß Dirk
Wohnzimmer: nuline 84 mit ATM 84, Harman/Kardon HK3490, Harman/Kardon HD980, Dual CS505/4
Benutzeravatar
stan libuda

Re: nubox AW-443 defekt??

Beitragvon stan libuda » Mi 3. Okt 2018, 13:18

Hier der kleine Bericht.
Letzten Freitag kam mein zweiter AW 443, der auch keine Funktion mehr hatte.
Die Hauptsicherung war OK und diesmal ohne Alufolie :sweat:
Also Endstufe ausbauen und das Standbynetzteil genauer betrachtet, es zeigte sich der gleiche Fehler.



Das IC mit einem Cuttermesser von seinen Beinchen befreit.

Die Pins einzeln ausgelötet.Der Siwi oben rechts kam nach dem IC ist aber einfach zu tauschen.


Der Sockel und das neue IC.

Der Sockel ist nicht unbedingt nötig und Original auch nicht vorhanden, aber wenn das Ic nochmal defekt geht, ist die Rep in 10.min erledigt. :wink:

Sockel eingelötet Ic gesteckt(sitzt sehr stramm und das ist wichtig!), den Siwi 1 Ohm getauscht(nur gegen Siwi tauschen, keinen normalen Widerstand verwenden!!)


Eingeschaltet und Funktioniert. :mrgreen:
Wohnzimmer: nuline 84 mit ATM 84, Harman/Kardon HK3490, Harman/Kardon HD980, Dual CS505/4
Benutzeravatar
stan libuda

Re: nubox AW-443 defekt??

Beitragvon stan libuda » Mi 3. Okt 2018, 13:31

kleine Ergänzung,
.
Sollte der Sub manchmal knacken oder gar knallen, sollte man die beiden Sicherungen unter den verklebten( :evil: ) Abdeckungen auf festen Sitz prüfen.
Eine war bei mir nicht richtig gekemmt, also beide raus (die Abdeckung ist leider verklebt und nun im Müll...) die Kontakte enger biegen.
Sicherungen wieder rein und fertig.


Gruß Dirk

Wer diese Reparatur ausführt, handelt auf eigene Verantwortung!!
Wohnzimmer: nuline 84 mit ATM 84, Harman/Kardon HK3490, Harman/Kardon HD980, Dual CS505/4
Benutzeravatar
stan libuda

Nächste

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Subwoofer



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste