Wir freuen uns, Sie als Gast auf unseren Seiten begrüßen zu dürfen. Falls Sie noch kein Mitglied sind, registrieren Sie sich doch einfach kostenlos und unverbindlich, um aktiv am nuForum teilnehmen und sämtliche Funktionen nutzen zu können.

XTZ EDGE A2-300 Endstufe an NuVero 140

Diskussionen über AV-Verstärker/Receiver, DVD-Player, TV-Geräte, Projektoren

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon LogicFuzzy » Sa 8. Sep 2018, 11:27

chimaira hat geschrieben:Ok super, gut zu wissen, dass es anscheinend doch etwas gibt um die Brummschleife sicher zu umgehen.

Zumindest bei mir hats geholfen. Obs immer klappt? Muss wahrscheinlich jeder ausprobieren (wie aaof schon andeutet).
chimaira hat geschrieben:Wird der Eingangspegel auch nicht vermindert?

Scheins nicht. Im Gegensatz zu dem Billigteil, dass ich die Tage hatte. Das Signal ist klar und deutlich. Auf Anhieb keine Verluste hörbar.
chimaira hat geschrieben:Zwei XTZ kannst du jeweils mono brücken und erhälst 2x450 watt. Falls du überlegst eine zweite zu kaufen. Noch immer gutes PLV.

Ja, ich weiß. Scheint aber erstmal nicht notwendig zu sein, sonst leidet die Bausubstanz meine Hütte zur sehr :mrgreen: :sweat: .

Aber wir wissen ja: Mehr geht immer und bringt ein besseres Gefühl...
Gruß LogicFuzzy
NuVero 140, XTZ A-300 Class-D Endstufe an Denon AVR X3400H, dazwischen: Palmer PLI-03 (Trennüberträger), Dynavox Verstärkerumschalter
Benutzeravatar
LogicFuzzy

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon aaof » Sa 8. Sep 2018, 12:05

Bei 2 Stück sehe ich den Preis etwas angespannt. Klar, die kleinere Optik ist je nach Einsatz ganz schick und die Class D geht mit der Energie auch sinnvoller um.

Aber für den Paarpreis der XTZ bin ich dann auch langsam bei einer XPA 2 angekommen. Da wüsste ich was ich nehmen würde. Bullige Optik, Leistung dürfte inetwa identisch sein.
Gruß aaof

Es wird immer weitergehen, Musik als Träger von Ideen!

https://soundcloud.com/aaof
Benutzeravatar
aaof

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon Zebbelin » Sa 15. Sep 2018, 14:34

LogicFuzzy hat geschrieben:Aber zum (sinnvollen) Betrieb meiner NuVero 140 reicht dieses kleine XTZ-Teil mittelfristig erstmal völlig aus. Spass macht sie schon!


Vielen Dank für deinen Beitrag. Bin stark am überlegen, ob ich mir das Teil auch hole.
Hauptgrund ist, dass ich (zum Einspielen) meine NuVero 30, statt 110 ein paar Tage als Front angeschlossen hatte.
Teilweise gefiel mir die 30er viel dynamischer, schneller und mit hatte mehr Nachdruck 8O

Denke/hoffe das hier eine gute (nicht megea-teure) Endstufe etwas bringt.

Nutzt du die AutoStandby funktion? Gibt es irgendwelche Geräsche wenn das Teil an bzw. aus geht?
Wie lange braucht die Endstufe bis sie angeht, falls sie im Standby war?

Danke und viele Grüße
Zebbelin

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon Zweck0r » Sa 15. Sep 2018, 16:06

Zebbelin hat geschrieben:Hauptgrund ist, dass ich (zum Einspielen) meine NuVero 30, statt 110 ein paar Tage als Front angeschlossen hatte.
Teilweise gefiel mir die 30er viel dynamischer, schneller und mit hatte mehr Nachdruck 8O

Denke/hoffe das hier eine gute (nicht megea-teure) Endstufe etwas bringt.


Tut sie mit an Sicherheit grenzender Wahrscheinlichkeit nicht.

Ich tippe auf Raumakustikproblem. Die 110 hat viel mehr Tiefgang, der Raum wummert, und schon klingt es lahm. Akustische Optimierung und DSP-Entzerrung ist angesagt.
Zweck0r

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon LogicFuzzy » Sa 15. Sep 2018, 19:30

Zebbelin hat geschrieben:
LogicFuzzy hat geschrieben:Aber zum (sinnvollen) Betrieb meiner NuVero 140 reicht dieses kleine XTZ-Teil mittelfristig erstmal völlig aus. Spass macht sie schon!


Vielen Dank für deinen Beitrag. Bin stark am überlegen, ob ich mir das Teil auch hole.
Hauptgrund ist, dass ich (zum Einspielen) meine NuVero 30, statt 110 ein paar Tage als Front angeschlossen hatte.
Teilweise gefiel mir die 30er viel dynamischer, schneller und mit hatte mehr Nachdruck 8O

Denke/hoffe das hier eine gute (nicht megea-teure) Endstufe etwas bringt.

Nutzt du die AutoStandby funktion? Gibt es irgendwelche Geräsche wenn das Teil an bzw. aus geht?
Wie lange braucht die Endstufe bis sie angeht, falls sie im Standby war?

Danke und viele Grüße

Die Endstufe bringt was bei sehr hohen Lautstärken. Für Dein Problem aber nicht.

Beim Einschalten gibt es ein ganz leichtes Störgeräusch. Wenn sie im HifiForum diese Thema nicht als Ploppen diskutiert hätten, wäre es mir gar nicht aufgefallen. Es ist vernachlässigbar, glaub mir!

Wenn man den AutoOn Modus benutzt, brauchts 2 Sekunden bis was zu hören ist.
Gruß LogicFuzzy
NuVero 140, XTZ A-300 Class-D Endstufe an Denon AVR X3400H, dazwischen: Palmer PLI-03 (Trennüberträger), Dynavox Verstärkerumschalter
Benutzeravatar
LogicFuzzy

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon aaof » Sa 12. Jan 2019, 08:37

Was ich schade an den XTZ finde, dass ich für Mono-Betrieb Bi-Amping nutzen muss. Das ist doch doof, mein Dodocus Umschalter (Ubox3) kann das imho nicht. :x

Ansonsten wäre die kleine echt interessant.
Gruß aaof

Es wird immer weitergehen, Musik als Träger von Ideen!

https://soundcloud.com/aaof
Benutzeravatar
aaof

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon Zweck0r » Sa 12. Jan 2019, 13:13

Musst Du nicht. Du kannst auch einfach eine Endstufe ungenutzt lassen (falls nicht in der Anleitung irgendwo ausdrücklich vor offenen Ausgängen gewarnt wird, aber das gibt es normalerweise nur bei Röhrenverstärkern).

Nur einen Brückenmodus (Monomodus mit doppelter Leistung) hat sie nicht. Die Leistung des ungenutzten Endstufenkanals ist nicht nutzbar, das ist alles.
Zweck0r

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon aaof » Sa 12. Jan 2019, 17:55

Ich glaube wenn ich die BA richtig verstehe, muss man im Mono Modus BiWiring betreiben.

Bei Mono steht: linker und rechter Kanal wird addiert? :?

Wenn ich mich aber daran nicht halte passiert was?
Gruß aaof

Es wird immer weitergehen, Musik als Träger von Ideen!

https://soundcloud.com/aaof
Benutzeravatar
aaof

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon Zweck0r » Sa 12. Jan 2019, 18:02

Da werden einfach nur die Cincheingänge verbunden, so dass ein Monosignal von beiden Endstufen wiedergegeben wird.

Man kann die Endstufe aber auch im Stereomodus lassen, und die zweite Endstufe gar nicht benutzen, also weder Ein- noch Ausgang belegen. Verbraucht vielleicht noch minimalst weniger Strom.
Zweck0r

Re: XTZ EDGE A2-300 Endstufe an NuVero 140

Beitragvon Indianer » Sa 12. Jan 2019, 18:16

kann euch grad' nicht folgen …
wozu sollte man zwei Monoendstufen einsetzen, wenn sie nicht "echt" gebrückt (BTL) betrieben werden können? das bringt doch außer doppelten Kosten nix …
Benutzeravatar
Indianer

VorherigeNächste

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Surround-/Heimkino-Gerätetechnik



Wer ist online?

Mitglieder in diesem Forum: bierkaiser, Fly und 6 Gäste