Wir freuen uns, Sie als Gast auf unseren Seiten begrüßen zu dürfen. Falls Sie noch kein Mitglied sind, registrieren Sie sich doch einfach kostenlos und unverbindlich, um aktiv am nuForum teilnehmen und sämtliche Funktionen nutzen zu können.

ARTE FR UHD Testbetrieb bis 22.09.18

Wenn's nicht so gut in die anderen Themenbereiche passt...

ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Ilmennau » Do 13. Sep 2018, 10:37

Arte sendet sein französisches Programm über Satellit unverschlüsselt in UHD und UHD-HDR.
Ein Suchlauf über Astra 19.2° Ost, 11778 MHz (vertikal), SR 27500, FEC 9/10 (QPSK) findet
die zwei Kanäle.

UHD sieht bei mir sehr gut aus. Der HDR Kanal allerdings seltsam blass und hell. Na ja, ws.
kommt mein Receiver oder Open ATV damit noch nicht ganz klar.

Einen Blick ist der Betrieb aber allemal wert.
[url]
http://www.areadvd.de/news/arte-uhd-sta ... hdr-tests/[/url]
[url]
http://servicepresse.arte.tv/nouveau-te ... en-uhdhdr/[/url]
Zuletzt geändert von Ilmennau am Do 13. Sep 2018, 14:06, insgesamt 1-mal geändert.
VU+ Solo 4K (OpenATV), Panasonic BDT 335, TX55-EZW954, Pioneer LX 59, NAD C275, NL-102, ATM, CS-72, WS-12, AW-1300.
Ilmennau

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Kat-CeDe » Do 13. Sep 2018, 11:42

Hi,
meine TV-VU-Kombinationen haben Probleme mit HLG. Können sollen alle Geräte es aber da gibt es vermutlich wieder Kleinigkeiten in den Spezifikationen an die sich nicht alle Hersteller halten:-(

Ralf
Denon 4400H, Rotel RB980, Zappiti One HDR, Pioneer BDP450, VU+ Ultimo4K, Kodi, Fire-TV, 2*NuBox 580+ABL, 2*NuBox380, 2*NuBox 300, 2*NuBox 330, 2*Dali Alteco C-1, 2*CM1, Heco Phalanx 12A, Jamo SW10E, Philips LED, Epson TW7300
Benutzeravatar
Kat-CeDe

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Ilmennau » Do 13. Sep 2018, 14:13

Probleme habe ich aktuell nur deren Zwei:

1.) HDR sieht so aus als wenn die Bild-Helligkeit deutlich zu hoch eingestellt wäre.
2.) Ich bekomme das Signal in nativer Auflösung nicht durch den Pioneer Receiver geleitet.
Die VU Box direkt am Fernseher macht keine Verbindungsprobleme. Das Signal heruntergerechnet
macht auch keine Probleme in der Duchleitung. Hier muss ich wohl nocheinmal die BDA des Pioneer
lesen.

Ansonsten erscheint mit das UHD Bild sichtbar schärfer und farbintensiver als in HD (720P).
VU+ Solo 4K (OpenATV), Panasonic BDT 335, TX55-EZW954, Pioneer LX 59, NAD C275, NL-102, ATM, CS-72, WS-12, AW-1300.
Ilmennau

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Kat-CeDe » Do 13. Sep 2018, 14:57

Hi,
bei meinem Denon gibt es HDMI-Einstellungen mit 9 und 18 GigaBit/sec und letztere wird glaube ich für 2160p60 benötigt.

Ralf
Denon 4400H, Rotel RB980, Zappiti One HDR, Pioneer BDP450, VU+ Ultimo4K, Kodi, Fire-TV, 2*NuBox 580+ABL, 2*NuBox380, 2*NuBox 300, 2*NuBox 330, 2*Dali Alteco C-1, 2*CM1, Heco Phalanx 12A, Jamo SW10E, Philips LED, Epson TW7300
Benutzeravatar
Kat-CeDe

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Ilmennau » Fr 14. Sep 2018, 07:28

Ilmennau hat geschrieben:Probleme habe ich aktuell nur deren Zwei:

1.) HDR sieht so aus als wenn die Bild-Helligkeit deutlich zu hoch eingestellt wäre.
2.) Ich bekomme das Signal in nativer Auflösung nicht durch den Pioneer Receiver geleitet.
Die VU Box direkt am Fernseher macht keine Verbindungsprobleme. Das Signal heruntergerechnet
macht auch keine Probleme in der Duchleitung. Hier muss ich wohl nocheinmal die BDA des Pioneer
lesen.

Ansonsten erscheint mit das UHD Bild sichtbar schärfer und farbintensiver als in HD (720P).


Nach Update der Open ATV Version 6.1 auf 6.2, Build vom 13.09.18 sind beide Probleme verschwunden. Das UHD-HDR Bild erscheint mir etwas
kontraststärker als HDR, beide UHD Kanäle sind sichtbar besser als HD. Arte sendet auch (ws. sendungsabhängig) eine zusätzliche deutsche Tonspur.
Bei einer Doku über Papageientaucher in AAC oder AC3+. Alles super.
Zuletzt geändert von Ilmennau am Fr 14. Sep 2018, 08:57, insgesamt 1-mal geändert.
VU+ Solo 4K (OpenATV), Panasonic BDT 335, TX55-EZW954, Pioneer LX 59, NAD C275, NL-102, ATM, CS-72, WS-12, AW-1300.
Ilmennau

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Weyoun » Fr 14. Sep 2018, 07:42

Ilmennau hat geschrieben:Das HDR Bild erscheint mir etwas kontraststärker als HDR

:?:
Ilmennau hat geschrieben:Arte sendet auch (ws. sendungsabhängig) eine zusätzliche deutsche Tonspur.

Très bien! Mein Französisch ist nämlich mehr als eingerostet. :wink:
Live long and prosper!
Chemnitz:
Samsung 46D7090 / Yamaha BD-S1067
Yamaha RX-V3067 / NAD C 275BEE
nL102 & ATM, CS-42, DS-22

Nürnberg:
nL334, CS-174, nL34
Sony KD-65ZD9
Yamaha CX-A5100 & MX-A5000, 3xminiDSP
Cambridge CXU

Glas-Nubi
Benutzeravatar
Weyoun

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Ilmennau » Fr 14. Sep 2018, 08:56

Weyoun hat geschrieben:
Ilmennau hat geschrieben:Das HDR Bild erscheint mir etwas kontraststärker als HDR

:?:
Ilmennau hat geschrieben:Arte sendet auch (ws. sendungsabhängig) eine zusätzliche deutsche Tonspur.

Très bien! Mein Französisch ist nämlich mehr als eingerostet. :wink:


War wohl etwas früh heute morgen.

Es sollte heissen:

Das UHD-HDR Bild erscheint mir etwas kontraststärker als HDR.

Ich habe das gleich noch korrigiert.
VU+ Solo 4K (OpenATV), Panasonic BDT 335, TX55-EZW954, Pioneer LX 59, NAD C275, NL-102, ATM, CS-72, WS-12, AW-1300.
Ilmennau

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Weyoun » Fr 14. Sep 2018, 09:01

Alles klar. :wink:
Live long and prosper!
Chemnitz:
Samsung 46D7090 / Yamaha BD-S1067
Yamaha RX-V3067 / NAD C 275BEE
nL102 & ATM, CS-42, DS-22

Nürnberg:
nL334, CS-174, nL34
Sony KD-65ZD9
Yamaha CX-A5100 & MX-A5000, 3xminiDSP
Cambridge CXU

Glas-Nubi
Benutzeravatar
Weyoun

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Ilmennau » Mi 19. Sep 2018, 15:50

Kat-CeDe hat geschrieben:Hi,
meine TV-VU-Kombinationen haben Probleme mit HLG. Können sollen alle Geräte es aber da gibt es vermutlich wieder Kleinigkeiten in den Spezifikationen an die sich nicht alle Hersteller halten:-(

Ralf


Am letzten Wochenende habe ich auch wieder experimentiert und zunächst wieder kein 4k/50p oder 60p Signal über den Receiver zum TV bekommen. Als Ursachen konnte ich einen HDMI Winkeladapter und ansonsten praktische weil flexible, aktuelle Amazon Basics Kabel ausmachen. Über die 90 cm Länge mit Adapter (!) konnte ich nur 1080p von dem VU an den Pioneer liefern und über die 150 cm Länge nur 4K/25p vom Pioneer Receiver an den TV. Alte und ausgemusterte HDMI Kabel (spezifiziert für die Version 1.3, 150 cm Länge), die seinerzeit vergleichsweise teuer und leider auch schwer und starr waren, leiteten hingegen das Signal problemlos durch. In der Audiovision 2016/12 wurden div. HDMI Kabel für den Betrieb mit 4K/60P getestet und es wurde erwähnt, dass für die offizielle UHD Deklaration eine maximale Bandbreite von 10,2 Gigabit (4K/30P) ausreicht und nicht jedes für UHD beworbene Kabel auch die für 4K/60p erforderlichen 18 Gigabit schafft.

Vielleicht hakt es ja bei Dir an ähnlicher Stelle.
VU+ Solo 4K (OpenATV), Panasonic BDT 335, TX55-EZW954, Pioneer LX 59, NAD C275, NL-102, ATM, CS-72, WS-12, AW-1300.
Ilmennau

Re: ARTE FR UHD Testbetrieb bis 22.09.18

Beitragvon Kat-CeDe » Fr 21. Sep 2018, 14:23

Hi,
bei mir klappt nur HLG nicht und das ist ja nur Huckepack auf den normalen Datn. Mit 4K60p kabe ich kein Problem es ist also ein Problem der Spezifikation bzw. wie es die Hersteller interpretieren.

Ralf
Denon 4400H, Rotel RB980, Zappiti One HDR, Pioneer BDP450, VU+ Ultimo4K, Kodi, Fire-TV, 2*NuBox 580+ABL, 2*NuBox380, 2*NuBox 300, 2*NuBox 330, 2*Dali Alteco C-1, 2*CM1, Heco Phalanx 12A, Jamo SW10E, Philips LED, Epson TW7300
Benutzeravatar
Kat-CeDe


  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu Meinungsaustausch zu Audio und Video (und Technik allgemein)



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste