Wir freuen uns, Sie als Gast auf unseren Seiten begrüßen zu dürfen. Falls Sie noch kein Mitglied sind, registrieren Sie sich doch einfach kostenlos und unverbindlich, um aktiv am nuForum teilnehmen und sämtliche Funktionen nutzen zu können.

Plattenspieler - Problem mit Bass & Lautstärke

Diskussionen über klassische Zwei-Kanal-Geräte wie Verstärker, CD-Player, Plattenspieler

Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon GeneralMotors » Mo 13. Jan 2020, 23:18

Guten Abend,
ich hoffe das Thema passt hier hin.
Leider habe ich mit meinem Plattenspieler Probleme, welches ich bisher nicht lösen konnte. Diese bestehen zwar schon länger, da ich aber aktuell vermehrt Vinyl höhre möchte ich die Probleme jetzt angehen. Evtl. könnt ihr mir dabei ja etwas weiterhelfen
Mein Plattenspieler steht ca. 2m Luftlinie von meinem AV-Receiver entfernt, es ist jedoch soviel dazwischen, sodass die Cinchkabel des Plattenspielers nicht annähernd an den Phono-Pre des AVR herankommt. Aus diesem Grund "hängt" hinter dem Plattenspieler ein Phono-Preamp, der dann mit einem regulärem Anschluss des AVR verbunden ist (Verbindung mit 7,5m Cinch-Kabel). Eine Verkürzung dieser Strecke ist nicht umsetzbar (außer mit einem Plattenspieler auf dem Bett :mrgreen: )
Grundsätzlich bin ich mit dem Klang zufrieden. Die Höhen kommen gut und detailliert rüber und die Mitten sind... dynamisch? ..Präzise? Voll?. Kein Knistern, kein Knacken, keine Sprünge etc. Alles super, wären da nicht folgende Probleme:

Problem 1:
Im Vergleich zu allen anderen analogen Quellen ist der Plattenspieler sehr leise. (Besonders erst im Vergleich zu digitalen Quellen.) Das ist an sich ja erst einmal unproblematisch. Jedoch: Der Lautstärkeregler des AVR geht von 0-100. Ab einer Stellung des Reglers auf 40, was ich laute Zimmerlautstärke nennen würde (andere analoge Quellen gehen bei der Reglerstellung bereits in Richtung Clipping), erhöht sich die Lautstärke nicht mehr. Bei anderen analogen Quellen jedoch schon! Da scheint mir irgendwie die maximale Verstärkung des AVR erreicht zu sein? Was mich ebenfalls wundert: Der Preamp ist regelbar, also Lautstärketechnisch an die jeweilige Schallplatte anpassbar und die Output-Voltage des TA liegt bei recht hohen 8mV. Sollte ja eigentlich beides gut für höhere Pegel sein? Ich kann also nicht höhere Lautstärken als "laute Zimmerlautstärke" fahren, würde dies aber gerne zwischendurch auch mal machen.

Problem 2:
Bass ist zwar definitiv vorhanden, jedoch sehr zurückhaltend (schwach/leise) und... wie erklärt man das am besten.... *unpräzise? schwammig? wenig dynamisch? :sweat:
Der Bassregler steht hierbei jedoch bereits auf +10dB (maximum) und PM-Bass ist an (verstärkt den Bass nochmals, könnte jedoch evtl. dazu beisteuern, dass der Bass unpräzise* ist, ohne PM-Bass ist es jedoch nicht deutlich besser, maximal ein wenig). So ist mir der Bass auf jeden Fall zu schwach. Einzig meine ACDC-LP hat hier gerade passabel starke Bässe.

Frage: Kann ich davon ausgehen, dass beide Probleme durch das lange Cinch-Kabel entstehen?
Wenn ja, wie würdet ihr das lösen? nuFunk? DAC und dann mit Koax zum AVR? Besseres Cinch-Kabel?
Oder liegt das Problem eurer Meinung woanders? Was könnte ich noch ausprobieren?

Ich werde am Mittwoch mal schauen, dass ich zum Testen die Cinchkabelstrecke verkürze und auch einmal den Plattenspieler direkt an den AVR anschließe. Da dies ein großer Aufwand ist, habe ich das bisher versucht zu vermeiden...

Vielen Dank für Eure Hilfe!

--------------------

Equipment:
Plattenspieler: Reloop RP4000M
Tonabnehmer: Ortofon Concorde Club MKII (auch getestet: Reloop OM Black by Ortofon - Problem noch stärker ausgeprägt)
Vorverstärker: ART DJ PRE II
Cinchkabel: Kabeldirekt PRO-Series Stereo Cinch Audio Kabel 7,5m - lt. Hersteller doppelt geschirmt (Alufolie + Wendelschirm)
AV-Receiver: Onkyo TX-NR636
Lautsprecher: Nubert nuBox 325 Jubilee (auch getestet: Magnat Monitor Supreme 2000 - gleiches Problem)

Einstellungen Plattenspieler, Preamp, etc:
Auflagegewicht: 3g (Nadelwaage!)
Antiskating: 3
Preamp: Input Cap 100PF, Filter Low Cap, Gain Trim +4dB
- Plattenspieler in Waage, alle Platten wurden nass gereinigt und sind Antistatisch, die Nadel ist dank Nadelkissen sauber

Getestet wurden folgende Platten:
- Guardians of the Galaxy - Awesome Mix Vol. 1 (33 RPM, Album, neuwertig)
- Guardians of the Galaxy 2 - Awesome Mix Vol. 2 (33 RPM, Album, neuwertig)
- Die Fantastischen Vier - Captain Fantastic (33 RPM, Album, neuwertig)
- Die Fantastischen Vier - Vier und Jetzt (45 RPM, 20xSingles, neuwertig)
- Phil Collins - ...But Seriously (33 RPM, Album)
- ACDC - Back in Black (33 RPM, Album)
- Achim Reichel - Aloha Heja He (45 RPM, Single)
- Spider Murphy Gang - Skandal im Sperrbezirk (45RPM, Single)
- Stan Bush & Barrage - The Touch (45RPM, Maxi-Single)
Wohnzimmer: Magnat Monitor 1000, Onkyo TX-7640, Technics SL-PG490, Onkyo TA-2640
Schlafzimmer: nuBox 325 Jubilee, Onkyo TX-NR636
Gartenhütte geplant: nuBox ???, Yamaha MusicCast WXC-50, Crown XLS 1002
Benutzeravatar
GeneralMotors


Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon Zweck0r » Di 14. Jan 2020, 00:49

GeneralMotors hat geschrieben:Ab einer Stellung des Reglers auf 40, was ich laute Zimmerlautstärke nennen würde (andere analoge Quellen gehen bei der Reglerstellung bereits in Richtung Clipping), erhöht sich die Lautstärke nicht mehr. Bei anderen analogen Quellen jedoch schon!


Die Zahl steigt weiter, aber die Lautstärke bleibt einfach gleich, ohne dass es verzerrt ? Da würde ich eher auf eine programmierbare Lautstärkebegrenzung tippen. Hast Du den Phonopre schon an einen der anderen, normal funktionierenden Analogeingänge angeschlossen ?

GeneralMotors hat geschrieben:Bass ist zwar definitiv vorhanden, jedoch sehr zurückhaltend (schwach/leise) und... wie erklärt man das am besten.... *unpräzise? schwammig? wenig dynamisch? :sweat:
Der Bassregler steht hierbei jedoch bereits auf +10dB (maximum) und PM-Bass ist an (verstärkt den Bass nochmals, könnte jedoch evtl. dazu beisteuern, dass der Bass unpräzise* ist, ohne PM-Bass ist es jedoch nicht deutlich besser, maximal ein wenig). So ist mir der Bass auf jeden Fall zu schwach. Einzig meine ACDC-LP hat hier gerade passabel starke Bässe.


Das kann entweder daran liegen, dass Tonabnehmer und Pre nicht zusammenpassen, oder der AVR hat irgendein Equalizerpreset für jeden Eingang, das verstellt ist.

Pure Direct schon getestet ? Vielleicht den AVR komplett auf Werkseinstellung zurücksetzen.

Ist der Tonarm ausbalanciert (schwebend bei Auflagekraft 0), und dann auf die Herstellerempfehlungen des Tonabnehmers eingestellt (Auflagekraft und Antiskating) ?

Es kann auch einfach sein, dass die Aufnahmen bassarm sind.

GeneralMotors hat geschrieben:Frage: Kann ich davon ausgehen, dass beide Probleme durch das lange Cinch-Kabel entstehen?


Mit an Sicherheit grenzender Wahrscheinlichkeit nicht. Lange Kabel schlucken bestenfalls Höhen, oder fangen Brummstörungen ein. Und das auch nur an sehr schlecht konstruierten Ausgängen.
Zweck0r

Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon GeneralMotors » Di 14. Jan 2020, 16:36

Hallo Zweck0r, danke für deine Antwort!
Zweck0r hat geschrieben:
GeneralMotors hat geschrieben:Ab einer Stellung des Reglers auf 40, was ich laute Zimmerlautstärke nennen würde (andere analoge Quellen gehen bei der Reglerstellung bereits in Richtung Clipping), erhöht sich die Lautstärke nicht mehr. Bei anderen analogen Quellen jedoch schon!

Die Zahl steigt weiter, aber die Lautstärke bleibt einfach gleich, ohne dass es verzerrt ? Da würde ich eher auf eine programmierbare Lautstärkebegrenzung tippen. Hast Du den Phonopre schon an einen der anderen, normal funktionierenden Analogeingänge angeschlossen ?

Exakt. Absolut Verzerrungsfrei und die Lautstärke erhöht sich nicht weiter.
[EDIT] Beim Modus "Dolby Surround" geht es bis 40, bei "Stereo" bis 50, bevor die Lautstärke sich nicht mehr erhöht.

Wenn die Lautstärkebegrenzung aktiv ist, dann ist z.B. Vol.40=Max. Die Zahl erhöht sich dann nicht mehr, sondern bleibt bei Max.

Ein Anschließen an andere Analogeingänge, auch solche, die z.B. mit einem AirPort Express wunderbar funktionieren, bewirkt keinen Unterschied.

Zweck0r hat geschrieben:
GeneralMotors hat geschrieben:Bass ist zwar definitiv vorhanden, jedoch sehr zurückhaltend (schwach/leise) und... wie erklärt man das am besten.... *unpräzise? schwammig? wenig dynamisch? :sweat:
Der Bassregler steht hierbei jedoch bereits auf +10dB (maximum) und PM-Bass ist an (verstärkt den Bass nochmals, könnte jedoch evtl. dazu beisteuern, dass der Bass unpräzise* ist, ohne PM-Bass ist es jedoch nicht deutlich besser, maximal ein wenig). So ist mir der Bass auf jeden Fall zu schwach. Einzig meine ACDC-LP hat hier gerade passabel starke Bässe.

Das kann entweder daran liegen, dass Tonabnehmer und Pre nicht zusammenpassen, oder der AVR hat irgendein Equalizerpreset für jeden Eingang, das verstellt ist.

Wie kann ich rausfinden, ob die beiden nicht zusammenpassen? Vorher hatte ich als Preamp den "Pro-Ject Phono Box MM" und bei dem war das Problem quasi identisch. Bzw. noch ausgeprägter, da leise Aufnahmen nicht angehoben werden konnten. (https://smile.amazon.de/Pro-Ject-Phono-Box-MM-Vorverst%C3%A4rker/dp/B007N6USS8/ref=sr_1_17?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&keywords=project+phono+box&qid=1579014551&sr=8-17)

Nein, einen richtigen EQ hat der AVR nicht. Nur diese Raumkorrektur AccuEQ. Wenn ich das aus mache, dann kann ich etwas (!) lauter machen (ca. 5 "Zahlen"), bevor es nicht mehr lauter wird.

Zweck0r hat geschrieben:Pure Direct schon getestet ? Vielleicht den AVR komplett auf Werkseinstellung zurücksetzen.

Ja habe ich, dort kann ich die Lautstärke bis zum richtigen Maximum erhöhen (80=Max. statt 100 wie ich gedacht hatte). Mit dem Modus ist die Ausgabe nochmals deutlich leiser (Pure direct Vol.70 entspricht Stereo Vol.40). Dieser Effekt tritt jedoch auch bei den anderen Quellen auf (auch wenn nicht ganz so extrem) weshalb ich vermute, dass dieses Verhalten relativ normal ist. Aufgrund der fehlenden Bassanhebung ist dieser jedoch selbst auf Maximaler Lautstärke sehr sehr schwach.

Das Problem war im Werkszustand schon vorhanden. Auch ein Reset vor einiger Zeit brachte keine Veränderung.

Zweck0r hat geschrieben:Ist der Tonarm ausbalanciert (schwebend bei Auflagekraft 0), und dann auf die Herstellerempfehlungen des Tonabnehmers eingestellt (Auflagekraft und Antiskating) ?

Ja. Habe ich nochmals neu eingestellt und mit einer Nadelwaage überprüft. Auflagegewicht=3g (empfohlen), Antiskating auf 3 (empfohlen).
Bei maximalem Auflagegewicht (4g) verändert sich nichts merklich.

Zweck0r hat geschrieben:Es kann auch einfach sein, dass die Aufnahmen bassarm sind.

Das kann doch fast nicht sein, dass alle meine Platten so bassarm sind? Das kann ich mir besonders bei ACDC oder den Fanta4 nicht wirklich vorstellen...

Zweck0r hat geschrieben:
GeneralMotors hat geschrieben:Frage: Kann ich davon ausgehen, dass beide Probleme durch das lange Cinch-Kabel entstehen?

Mit an Sicherheit grenzender Wahrscheinlichkeit nicht. Lange Kabel schlucken bestenfalls Höhen, oder fangen Brummstörungen ein. Und das auch nur an sehr schlecht konstruierten Ausgängen.

Höhen sind m.M.n. super und Brummen gibt es auch nicht.

Wenn das so weiter geht bleibt nur fast nichts anderes als Konstante mehr übrig. Seitdem dass Problem besteht wurde der Plattenspieler, das Tonabnehmersystem und der Preamp gewechselt. Was immer geblieben ist, ist das Kabel, der AVR und die Platten natürlich (obwohl seitdem einige neue dazugekommen sind).

[EDIT] Gerade ist bei weiteren Tests der Lüfter vom AVR angesprungen... Hohe Lautstärken werden nicht erreicht, aber heiß wird er.. interessant. Aber die Hitze kommt aus dem hinteren Bereich, nicht vorne, wo die Endstufen sitzen...
Wohnzimmer: Magnat Monitor 1000, Onkyo TX-7640, Technics SL-PG490, Onkyo TA-2640
Schlafzimmer: nuBox 325 Jubilee, Onkyo TX-NR636
Gartenhütte geplant: nuBox ???, Yamaha MusicCast WXC-50, Crown XLS 1002
Benutzeravatar
GeneralMotors

Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon rockyou » Di 14. Jan 2020, 17:37

Kannst du dir nicht testweise einen Verstärker leihen?
2 x nuVero 7, 2 x AW-600, 1 x AW-1, nuControl, nuPower D, Rotel rcd 1072, DiracRCS
Kleine Drehersammlung
"Das ist Neil Youngs Gitarre, die sich zu ihresgleichen ungefähr so verhält wie Excalibur zu den Schwertern." (Jan Küveler, Die Welt)
rockyou

Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon GeneralMotors » Di 14. Jan 2020, 18:05

Ich könnte mir evtl. einen Pioneer AVR ausleihen.
Oder einen Onkyo TX-7640 Stereoverstärker, dafür müsste ich jedoch das halbe Wohnzimmer umbauen...
Wohnzimmer: Magnat Monitor 1000, Onkyo TX-7640, Technics SL-PG490, Onkyo TA-2640
Schlafzimmer: nuBox 325 Jubilee, Onkyo TX-NR636
Gartenhütte geplant: nuBox ???, Yamaha MusicCast WXC-50, Crown XLS 1002
Benutzeravatar
GeneralMotors

Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon rockyou » Di 14. Jan 2020, 20:11

Zur Not noch 2 Boxenkabel leihen, dann brauchst du doch nur 2 Boxenkabel und das Cinchkabel umzustecken...
2 x nuVero 7, 2 x AW-600, 1 x AW-1, nuControl, nuPower D, Rotel rcd 1072, DiracRCS
Kleine Drehersammlung
"Das ist Neil Youngs Gitarre, die sich zu ihresgleichen ungefähr so verhält wie Excalibur zu den Schwertern." (Jan Küveler, Die Welt)
rockyou

Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon GeneralMotors » Di 14. Jan 2020, 20:39

Ja, ich schaue mal, dass ich morgen an den Pioneer AVR meiner Mutter drankomme. Wenn ich das richtig in Erinnerung habe, ist der aktuell sowieso nicht angeschlossen. Das würde ja gut passen.

Boxenkabel ist kein Problem -> höchst illegale Bananenstecker :mrgreen:
Wohnzimmer: Magnat Monitor 1000, Onkyo TX-7640, Technics SL-PG490, Onkyo TA-2640
Schlafzimmer: nuBox 325 Jubilee, Onkyo TX-NR636
Gartenhütte geplant: nuBox ???, Yamaha MusicCast WXC-50, Crown XLS 1002
Benutzeravatar
GeneralMotors

Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon rockyou » Di 14. Jan 2020, 20:44

:mrgreen: kenn ich :mrgreen:
2 x nuVero 7, 2 x AW-600, 1 x AW-1, nuControl, nuPower D, Rotel rcd 1072, DiracRCS
Kleine Drehersammlung
"Das ist Neil Youngs Gitarre, die sich zu ihresgleichen ungefähr so verhält wie Excalibur zu den Schwertern." (Jan Küveler, Die Welt)
rockyou

Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon GeneralMotors » Do 16. Jan 2020, 11:10

GeneralMotors hat geschrieben:Boxenkabel ist kein Problem -> höchst illegale Bananenstecker :mrgreen:

Soviel dazu...

22400
Wohnzimmer: Magnat Monitor 1000, Onkyo TX-7640, Technics SL-PG490, Onkyo TA-2640
Schlafzimmer: nuBox 325 Jubilee, Onkyo TX-NR636
Gartenhütte geplant: nuBox ???, Yamaha MusicCast WXC-50, Crown XLS 1002
Benutzeravatar
GeneralMotors

Re: Plattenspieler - Problem mit Bass & Lautstärke

Beitragvon Kardamon » Fr 17. Jan 2020, 06:44

Deine phono box benötigt eine Stromversorgung über deren Steckernetzteil. Ist diese an oder aus?
Gruß
Kardamon
Benutzeravatar
Kardamon

Nächste

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu HiFi-Stereo-Gerätetechnik



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste