Wir freuen uns, Sie als Gast auf unseren Seiten begrüßen zu dürfen. Falls Sie noch kein Mitglied sind, registrieren Sie sich doch einfach kostenlos und unverbindlich, um aktiv am nuForum teilnehmen und sämtliche Funktionen nutzen zu können.

Endstufe brummt massiv

Diskussionen über klassische Zwei-Kanal-Geräte wie Verstärker, CD-Player, Plattenspieler

Endstufe brummt massiv

Beitragvon Tricksy » Sa 18. Jan 2020, 12:43

Hallo Gemeinde,

ich habe eine XTZ Edge A2-300 heute angeschlossen und höre massives Brummen aus beiden Lautsprechern. Der Ton kommt zwar durch; aber man kann es durch das Brummen nicht anhören. Nun bin ich am Fehler suchen......

Mit Chinch gehe ich am Preout des Yamaha raus und in die Endstufe rein. Dieses Chinchkabel habe ich bereits durch ein anderes getauscht. Problem bleibt gleich. Muss ich am Yamaha in den Endstufen Konfig noch etwas machen? Ich finde dort jedenfalls nix.

Die XTZ steht auf Stereo. Von dort gehe ich in beiden Fronts. Eigentlich einfach und logisch. Aber brummt halt :? .

Jetzt habe ich im Google schon alles mögliche gefunden. Aber genau mein Problem hat keiner so richtig, jedes Problem ist wohl einmalig :mrgreen: .
Ich habe den Netzstecker der XTZ an einen anderen Stromkreis gehangen. Problem bleibt. Das Gleiche habe ich mit dem Netzstecker des Yamaha gemacht. Problem bleibt.

Na jedenfalls stehe ich nun da wie der Ochs vorm Berg. Wer hat denn eine Idee bzw. kann helfen?

Vielen Dank vorab.
Nuline34 mit ATM, Nuline CS-174, Nuline24, Nuline AW 600
Yamaha RX-A 1080, XTZ Edge A2-300, Antimode 8033 II, Yamaha BD A 1040, Samsung Q8f65
Bose QuietComfort15, Bose SoundDock Portable, im VW Beetle: Fender Sound System
Benutzeravatar
Tricksy


Re: Endstufe brummt massiv

Beitragvon Indianer » Sa 18. Jan 2020, 12:57

Servus,
da war schon einige male von nicht richtig geerdeten SAT-Anlagen die Rede, und ziemlich brauchbarer Abhife durch Cinch-Trennübertrager von Palmer, SuFu hilft ...
Benutzeravatar
Indianer

Re: Endstufe brummt massiv

Beitragvon Tricksy » Sa 18. Jan 2020, 13:54

Hm. Vielen Dank. Hilft aber irgendwie nicht weiter.

Ich probiere hier alles mögliche. Ich hab ja Zeit :twisted: .

Chinch aus XTZ raus. XTZ an.....brummt nicht.

Yammi aus. XTZ an. Chinch verbunden. Brummt.

Yammi an. XTZ an. Brummt.

Yammi an. XTZ aus. Brummt nicht. Ok, kein Ton :lol: .

Im Netz finde ich ein Video. Da sehe ich am Yamaha in den Grundeinstellungen Endstufe, dass dort eine Externe angeschlossen ist. Das finde ich bei mir nirgends. Bei jeglicher Einstellung steht bei extern: keine
Kann es dort hängen?
Nuline34 mit ATM, Nuline CS-174, Nuline24, Nuline AW 600
Yamaha RX-A 1080, XTZ Edge A2-300, Antimode 8033 II, Yamaha BD A 1040, Samsung Q8f65
Bose QuietComfort15, Bose SoundDock Portable, im VW Beetle: Fender Sound System
Benutzeravatar
Tricksy

Re: Endstufe brummt massiv

Beitragvon Domm2000 » Sa 18. Jan 2020, 14:03

Ist dein Cinchkabel zufällig das nuCable Audio 9?
Hatte damit bei der Verbindung AV- Receiver zu nuPower A für Front L/R massives brummen aus den Lautsprechern. Das Kabel war 5 Meter lang.
Hab damals ebenfalls alles mögliche ausprobiert, ohne besserung.
Siehe: viewtopic.php?f=12&t=44189

Letzendlich half mir nur ein recht teures Cinchkabel von Boaacoustic weiter.

Seltsamerweise macht das Audio 9 in 2 Meter Länge bei der Verbindung AVR zu XTZ Edge A2-300 für die Rear Speaker überhaupt keine Probleme.
Benutzeravatar
Domm2000

Re: Endstufe brummt massiv

Beitragvon Tricksy » Sa 18. Jan 2020, 14:09

Ok. Danke. Probiere ich dort mal weiter. Wobei das Kabel von Akkustikline ist und einen Preis von 40€ hat. Da wollte ich bewusst nicht sparen.

Und mit dem Boa Kabel war es sofort komplett weg?
Nuline34 mit ATM, Nuline CS-174, Nuline24, Nuline AW 600
Yamaha RX-A 1080, XTZ Edge A2-300, Antimode 8033 II, Yamaha BD A 1040, Samsung Q8f65
Bose QuietComfort15, Bose SoundDock Portable, im VW Beetle: Fender Sound System
Benutzeravatar
Tricksy

Re: Endstufe brummt massiv

Beitragvon Zweck0r » Sa 18. Jan 2020, 14:14

Tricksy hat geschrieben:Hm. Vielen Dank. Hilft aber irgendwie nicht weiter.


Was hilft nicht weiter ? Hast Du den Trennübertrager ausprobiert ?
Zweck0r

Re: Endstufe brummt massiv

Beitragvon Tricksy » Sa 18. Jan 2020, 14:19

Ich meinte eher, dass es mir direkt nicht weiterhilft um die Sache zu verstehen. SAT Anlage ist nämlich ganz woanders. Daher mein Nichtverständis des Zusammenhangs. Ich muss allerdings auch offen gestehen, dass Strom und Schaltkreise nicht so meine Sachen sind. Daher meine völlige Hilflosigkeit :? Nach Steckdose montieren und Lampen aufhängen, ist bei mir Schluss in diesen Themen :wink: .
Nuline34 mit ATM, Nuline CS-174, Nuline24, Nuline AW 600
Yamaha RX-A 1080, XTZ Edge A2-300, Antimode 8033 II, Yamaha BD A 1040, Samsung Q8f65
Bose QuietComfort15, Bose SoundDock Portable, im VW Beetle: Fender Sound System
Benutzeravatar
Tricksy

Re: Endstufe brummt massiv

Beitragvon Domm2000 » Sa 18. Jan 2020, 14:28

Tricksy hat geschrieben:Ok. Danke. Probiere ich dort mal weiter. Wobei das Kabel von Akkustikline ist und einen Preis von 40€ hat. Da wollte ich bewusst nicht sparen.

Und mit dem Boa Kabel war es sofort komplett weg?


Das Brummen war bei Verwendung des Boa sofort weg, und beim Wechsel auf das Audio 9 sofort wieder da.
Benutzeravatar
Domm2000

Re: Endstufe brummt massiv

Beitragvon Tricksy » Sa 18. Jan 2020, 14:33

Aber 450€........ 8O . ich werd verrückt.

Ich habe jetzt 5 verschiedene Chinch Kabel probiert. Bei den ganzen billigen ist das Brummen sogar noch lauter. Aber egal welches Kabel.....es brummt immer.
Na dann werde ich wohl mal auf Chinch Kabelsuche gehen und mich mit deren Schirmung befassen.
Nuline34 mit ATM, Nuline CS-174, Nuline24, Nuline AW 600
Yamaha RX-A 1080, XTZ Edge A2-300, Antimode 8033 II, Yamaha BD A 1040, Samsung Q8f65
Bose QuietComfort15, Bose SoundDock Portable, im VW Beetle: Fender Sound System
Benutzeravatar
Tricksy

Re: Endstufe brummt massiv

Beitragvon Zweck0r » Sa 18. Jan 2020, 14:35

Befass dich lieber damit:

https://www.thomann.de/de/palmer_pli03.htm

Eine Erdschleife verschwindet nicht durch überteuerte Kabel.
Zweck0r

Nächste

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu HiFi-Stereo-Gerätetechnik



Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Nuwe und 2 Gäste