Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Fragen und Antworten zu Nubert Boxensets im Surround-Betrieb
Benutzeravatar
Wete
Star
Star
Beiträge: 5886
Registriert: Do 21. Feb 2013, 10:31
Wohnort: Sinzheim
Hat sich bedankt: 96 Mal
Danksagung erhalten: 357 Mal

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von Wete »

DukeNukem hat geschrieben: Mo 21. Nov 2022, 14:13 Nimm dir mal einen Sender, zum Beispiel ARD und wähle direkt am Fernseher die Tonspur aus, müsste Stereo sein oder zum Beispiel je nach Serie oder Film auf dem Sender eine Dolby Digital Spur.

Wenn du dort eine Dolby Digital Spur einstellst, also wenn verfügbar, dann müsste auch der Straight-Modus mit Center laufen.
Nein!!
Die (meisten) Fernsehsender strahlen auch eine Dolby-Digital-Spur aus, wenn darin 2.0 codiert ist. Allein an dem "AC3" kann man nichts ablesen. Und bei Stereo ohne eingestelltem PL muss der Center stumm bleiben.

Die wenigsten Sendungen enthalten 5.1-Ton. Außer bei Servus-TV. Dort wird quasi ausschließlich 5.1 ausgestrahlt.
nuLine 5.0 (284 mit ATM, 174, 14) an Onkyo TX-NR818, Fernseher: Sony XR-77A84J
Zuspieler: Dreambox 900 UHD, Onkyo BD-SP809, Sony CDP-711, Fire TV Stick, Synology DS414
Partykeller: nuWave 125 in terracotta an Technics SU-VZ220
Benutzeravatar
tekshrek
Newbie
Newbie
Beiträge: 18
Registriert: Fr 11. Nov 2011, 07:05
Hat sich bedankt: 8 Mal
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von tekshrek »

DukeNukem hat geschrieben: Mo 21. Nov 2022, 14:13 ... eine Dolby Digital Spur einstellst, also wenn verfügbar, dann müsste auch der Straight-Modus mit Center laufen.

Wenn aber nur Stereo zur Auswahl steht, bleibt der Center stumm.

Dann musst du mit den Pro Logic Decodern arbeiten.
Wir nähern uns - hab vielen Dank.

Ich habe einen Film am Apple TV gestartet (Ice Road) der mit 5.1 wieder gegeben wird.

Im Straight Modus bleibt der Center still.
In den anderen Einstellungen spielt er mit.

Somit bleibt die Frage:
Muss der Center (CS-174) im Straight Modus bei angeschlossenen 5.1 Signal etwas ausgeben können oder nicht?

Denn ich glaube, dass der CS-411 (der vorherige Center) es vor dem Reset des AVR auf Werkseinstellung konnte.

Somit vermute/glaube ich ... eine Einstellung dafür (nach dem Reset) am RX-A1010 noch immer zu übersehen.
Zweck0r
Star
Star
Beiträge: 5922
Registriert: Sa 21. Mai 2005, 03:18
Hat sich bedankt: 98 Mal
Danksagung erhalten: 263 Mal

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von Zweck0r »

tekshrek hat geschrieben: Mo 21. Nov 2022, 14:28Ich habe einen Film am Apple TV gestartet (Ice Road) der mit 5.1 wieder gegeben wird.

Im Straight Modus bleibt der Center still.
Welche Lautsprechersymbole (die Klötze) im AVR-Display leuchten ? Wenn im Straight-Modus nur zwei Klötze leuchten, kommt nur ein Stereosignal an. Dann muss Pro Logic die anderen Kanäle "dazuerfinden" bzw. nach dem alten analogen Matrix-Verfahren aus dem Stereosignal decodieren, wie damals bei VHS-Cassetten.

Ich vermute, dass ARC nicht das tut, was es soll. Teste mal Fire oder Apple TV direkt an einem HDMI-Eingang des AVR.

Ich habe selbst einen ähnlich alten Yamaha (RX-V1071), und bei dem gibt der Fire TV Stick bei direktem Anschluss 5.1 aus.

Vielleicht ist am Fernseher etwas falsch eingestellt, so dass er nur Stereoton über ARC weitergibt.
Benutzeravatar
tekshrek
Newbie
Newbie
Beiträge: 18
Registriert: Fr 11. Nov 2011, 07:05
Hat sich bedankt: 8 Mal
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von tekshrek »

Die Lösung ist gefunden ... :bow-yellow: :dance:

Vielen und lieben Dank an euch alle hier im Thread ... und an den Nubert-Support: Herrn Plett.

Sein hartnäckiges Beharren auf dem Grundsatz:
Es kann nur das heraus kommen, was dem Receiver zu gespielt wird... brachte letztlich die Lösung.

Alles war korrekt und (fast) alles war richtig eingestellt...

Einzig die Audio-Einstellung im Apple TV stand auf: Auto.
Das geändert und umgestellt auf Dolby Digital 5.1 ... und der neue Center CS-174 läuft und läuft und läuft ...

Ergänzender Hinweis:
Die Auswahl: Dolby Digital 5.1 erscheint auch erst, wenn man auf Auto klickt, dann erhält man seitens des Apple TV eine Warnmeldung (bei dieser hatte ich bisher stets abgebrochen) und erst wenn diese Warnung bestätigt wird, erst dann erscheint Dolby Digital 5.1.
Chris 1990
Star
Star
Beiträge: 3632
Registriert: Sa 7. Jan 2012, 00:24
Hat sich bedankt: 548 Mal
Danksagung erhalten: 341 Mal

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von Chris 1990 »

Danke für die Rückmeldung, und Glückwunsch zum Erfolg, jetzt warten wir nur noch auf einen Testbericht von dir über den Center.
Gruß Chris

Heimkino:
RX-A1060 - IMG 1000D - BD-S677 -UB 424 - NuBox: 683 - CS 383 - 311 - DS 301 - 2x AW 1100 - Antimode 8033 S II - Optoma UHD 35 - Akustikleinwand auf 16 m2-KEINE NACHBARN 8)
Benutzeravatar
tekshrek
Newbie
Newbie
Beiträge: 18
Registriert: Fr 11. Nov 2011, 07:05
Hat sich bedankt: 8 Mal
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von tekshrek »

Chris 1990 hat geschrieben: Mo 21. Nov 2022, 20:30 Danke für die Rückmeldung, und Glückwunsch zum Erfolg, jetzt warten wir nur noch auf einen Testbericht von dir über den Center.
Danke und … gute Idee 👍🏻😅
Benutzeravatar
BlueDanube
Star
Star
Beiträge: 6398
Registriert: So 10. Mär 2002, 22:24
Wohnort: Wien
Hat sich bedankt: 21 Mal
Danksagung erhalten: 59 Mal

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von BlueDanube »

tekshrek hat geschrieben: Mo 21. Nov 2022, 15:00 Die Lösung ist gefunden ... :bow-yellow: :dance:
Super!
tekshrek hat geschrieben: Mo 21. Nov 2022, 15:00Die Auswahl: Dolby Digital 5.1 erscheint auch erst, wenn man auf Auto klickt, dann erhält man seitens des Apple TV eine Warnmeldung (bei dieser hatte ich bisher stets abgebrochen) und erst wenn diese Warnung bestätigt wird, erst dann erscheint Dolby Digital 5.1.
Da stellt sich für mich die Frage: wovor warnt Apple TV?
"Vorsicht, der Ton kann aus allen Richtungen kommen" ? :roll:
Gruß
BlueDanube

nuVero140,nuLineCS40,RS6,NAD T778,Oppo BDP-103D,Humax ESd-160s,Technics SL-PS70,Epson EH-TW9400
nuLineCS150,Sony TA-FA3ES
nuBox311,Pro-Ject Stereo Box S2
nuPro A200,Akai EWI 5000,Dynasample XpressO
Benutzeravatar
tekshrek
Newbie
Newbie
Beiträge: 18
Registriert: Fr 11. Nov 2011, 07:05
Hat sich bedankt: 8 Mal
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von tekshrek »

Wie gewünscht ...

Die Meldung des Apple TV ... ich konnte diese tatsächlich nachstellen ... :sweat:

Bild
Benutzeravatar
Hänri
Star
Star
Beiträge: 709
Registriert: Di 14. Dez 2021, 18:09
Hat sich bedankt: 150 Mal
Danksagung erhalten: 143 Mal

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von Hänri »

Als Warnmeldung würde ich das jetzt nicht bezeichnen.

Wenn ich das richtig überblicke, war das Problem aus dem 1. Beitrag kein CS-174-Lautsprecherproblem, sondern ein Apple TV-Thema!?
Anlage 1: nuLine 244, nuLine CS-64, nuSub XW-700, Denon AVR-X3300W
Anlage 2: nuBoxx B-40, ampX, Volumio@Raspberry Pi 4, Denon DCD-F109
Benutzeravatar
tekshrek
Newbie
Newbie
Beiträge: 18
Registriert: Fr 11. Nov 2011, 07:05
Hat sich bedankt: 8 Mal
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Neuer CS-174 bringt keinen Ton (nicht Film - nicht Musik)

Beitrag von tekshrek »

Hänri hat geschrieben: Fr 25. Nov 2022, 20:10 Als Warnmeldung würde ich das jetzt nicht bezeichnen.

Wenn ich das richtig überblicke, war das Problem aus dem 1. Beitrag kein CS-174-Lautsprecherproblem, sondern ein Apple TV-Thema!?
Na die Aussage in der Meldung, dass sich die Qualität vermindern wird - für mich schon eine Art Warnung ... nachdem es zuvor auf "Auto" stand ;)

Und exakt richtig erkannt :D
Schlussendlich war es das Apple TV, was mich gewaltig Nerven und Dank eurer Hilfe und der des Nubert-Support letztlich die Lösung gebracht hat. Denn im Apple TV selbst hätte ich nie weiter gesucht und die Lösung vermutet. Denn Auto ist Auto ... eigentlich.

Aber das steht schon alles hier weiter oben ... :-D
Antworten