Abbruch bei Yamaha WXC-50 und Synology-NAS

Diskussionen über Medienserver, Speichermedien, Streaming, Datenformate
Benutzeravatar
Bravado
Star
Star
Beiträge: 1431
Registriert: Mo 20. Feb 2006, 11:53
Hat sich bedankt: 13 Mal
Danksagung erhalten: 11 Mal

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von Bravado »

Nur nochmal zum Rekapitulieren: wenn die Wiedergabe aussetzt, dann kann auch kein anderes Gerät auf den NAS zugreifen, richtig?
Hast Du schon mal andere Zugriffe auf die Medien ausprobiert?
z.B. vom PC aus?
All nu
Benutzeravatar
tf11972
Star
Star
Beiträge: 3613
Registriert: Mo 8. Feb 2010, 21:27
Wohnort: Im schönen Bayerischen Wald
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal
Kontaktdaten:

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von tf11972 »

Wie ich schon schrieb, wenn das NAS aussteigt, geht auch kein anderweitiger Zugriff mehr, weder über SMB noch über Browser. Nach etwa 5 Minuten hatte sich das Ganze letztens wieder beruhigt und funktionierte wieder.

Als einzige Fehlermeldung habe ich in den NAS-Logs entdeckt, dass der UPnp-Dienst neu gestartet wurde, das war genau zur Uhrzeit des Ausfalls. Aber warum das NAS das macht, ist mir ein Rätsel.
Viele Grüße
Thomas

Das ganze Haus voller Nubis :)

http://www.forestpipes.de
Benutzeravatar
mcBrandy
Veteran
Veteran
Beiträge: 21276
Registriert: Do 23. Okt 2003, 15:04
Wohnort: Nähe Regensburg
Hat sich bedankt: 15 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von mcBrandy »

Klingt strange.
Ich stimme mit der Mathematik nicht überein. Ich meine, dass die Summe von Nullen eine gefährliche Zahl ist. (Stanislow Jerzy Lec)
Mein Wohnzimmerkino
Meine DVDs
Benutzeravatar
Bravado
Star
Star
Beiträge: 1431
Registriert: Mo 20. Feb 2006, 11:53
Hat sich bedankt: 13 Mal
Danksagung erhalten: 11 Mal

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von Bravado »

Kannst Du in der Synology Konfig ein Meldeintervall einstellen?
Wenn ja, hast Du mit dem schon mal experimentiert?

Und nochmal meine Frage: hast Du alternativ zum Zugriff vom Yammi mal z.B. Zugriff via PC ausprobiert (aus foobar o.ä.)?
All nu
Benutzeravatar
tf11972
Star
Star
Beiträge: 3613
Registriert: Mo 8. Feb 2010, 21:27
Wohnort: Im schönen Bayerischen Wald
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal
Kontaktdaten:

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von tf11972 »

Bravado hat geschrieben: Mo 11. Jan 2021, 11:57
Und nochmal meine Frage: hast Du alternativ zum Zugriff vom Yammi mal z.B. Zugriff via PC ausprobiert (aus foobar o.ä.)?
Das steht doch schon im Eingangspost, und dazu zählen auch PC und Co.
Viele Grüße
Thomas

Das ganze Haus voller Nubis :)

http://www.forestpipes.de
Benutzeravatar
joe.i.m
Star
Star
Beiträge: 9635
Registriert: Do 23. Dez 2010, 15:03
Wohnort: Ludwigsburg - Ein Preuße, der wo bei die Schwaben lebt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 30 Mal

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von joe.i.m »

Moin Thomas, gibt es schon neue Erkenntnisse?

Gruß joe
Die Welt ist eine Scheibe und voller Musik.
Dreher: Dual CS-1219/1218/621/606/601/510/481-Technics SL-Q2/Q202/QX200-Yamaha P500-ClearaudioNanoV2/AikidoPhono1- YamahaCDX397MK2-NADc165bee-vincentSP-997-nuvero10
PC: ProdigyHD2-PreboxSE-nupro10
Benutzeravatar
tf11972
Star
Star
Beiträge: 3613
Registriert: Mo 8. Feb 2010, 21:27
Wohnort: Im schönen Bayerischen Wald
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal
Kontaktdaten:

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von tf11972 »

Leider nicht, wie Bravado schon angefragt hat, habe ich auch das Meldeintervall im NAS reduziert, was aber auch keine Besserung brachte.
Bis zum Herbst letzten Jahres funktionierte das Ganze ja auch einwandfrei, ich habe mittlerweile den Verdacht, dass ein Update auf NAS oder Streamer die Probleme verursacht.
Viele Grüße
Thomas

Das ganze Haus voller Nubis :)

http://www.forestpipes.de
Benutzeravatar
tf11972
Star
Star
Beiträge: 3613
Registriert: Mo 8. Feb 2010, 21:27
Wohnort: Im schönen Bayerischen Wald
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal
Kontaktdaten:

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von tf11972 »

Anscheinend habe ich das Problem jetzt gelöst :D

Nachdem ich gestern erneut testete, nach ca. 5 Minuten wieder einen Ausfall hatte, der sich nach weiteren 5 Minuten stotternd wieder legte, probierte ich die Installation eines anderen Medienservers auf dem NAS. Leider habe ich genau ein Modell mit einem schnarchlangsamen Prozessor (DS 413j), sodass sich als einzige Alternative der Minimserver anbot.
Heute Nachmittag ein erneuter Test - und kein einziger Ausfall! Anscheinend vertrug sich der Yamaha nicht mit dem Synology-Medienserver, deshalb kann ich auch nicht sagen, an welchem Gerät es nun lag.
Nebenbei werden jetzt auch alle Coverbilder sofort und scharf angezeigt, die vorher entweder gar nicht oder nur verschwommen zu sehen waren :D
Viele Grüße
Thomas

Das ganze Haus voller Nubis :)

http://www.forestpipes.de
Benutzeravatar
Dr. Bop
Star
Star
Beiträge: 3486
Registriert: Mo 14. Apr 2008, 23:06
Hat sich bedankt: 1 Mal
Danksagung erhalten: 16 Mal

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von Dr. Bop »

Brauchst Du neben dem WXC noch einen Medienserver auf dem NAS?

An meinen Teufel-Streamer hing der Musikordner früher via USB-Platte und jetzt via NAS ohne das ein Medienserver dazwischen hängt.
A: Streamer : nuControl : nuPower d : nuVero 170
B: Streamer : nuControl : C 275 BEE : nuVero 60
Benutzeravatar
tf11972
Star
Star
Beiträge: 3613
Registriert: Mo 8. Feb 2010, 21:27
Wohnort: Im schönen Bayerischen Wald
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal
Kontaktdaten:

Re: Abbruch bei Yamaha WXC-50 und Synology-NAS

Beitrag von tf11972 »

SMB-Freigaben findet der Yammi nicht.
Viele Grüße
Thomas

Das ganze Haus voller Nubis :)

http://www.forestpipes.de
Antworten