Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...? (gelöst)

Diskussionen über Medienserver, Speichermedien, Streaming, Datenformate
Benutzeravatar
Squeeze
Profi
Profi
Beiträge: 459
Registriert: So 31. Jul 2005, 15:11
Hat sich bedankt: 7 Mal
Danksagung erhalten: 7 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha WXAD-10 geeignet?

Beitrag von Squeeze »

Philipp hat geschrieben: Mi 24. Mär 2021, 13:23Die Elektronik hat ja zum Zeitpunkt der Inbetriebnahme (bei mir) bereits 10 Jahre auf dem Buckel, und damit längst das Ende der vom Hersteller eingeplanten Lebensdauer überschritten...
Meine Haupt-Squeezebox läuft seit 15 Jahren täglich und ohne Probleme.
Benutzeravatar
Squeeze
Profi
Profi
Beiträge: 459
Registriert: So 31. Jul 2005, 15:11
Hat sich bedankt: 7 Mal
Danksagung erhalten: 7 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha WXAD-10 geeignet?

Beitrag von Squeeze »

Philipp hat geschrieben: Do 25. Mär 2021, 15:01aber die Entwicklung der Kernkomponente (nämlich LMS selbst) an einem einzigen Kerl (Michael Herger) hängt, der nach wie vor bei Logitech als Entwickler angestellt ist und das ganze Squeezebox-Thema offensichtlich noch ein bisschen hobby-mäßig nebenher betreibt. Sollte er irgendwann das Handtuch werfen, steht die Zukunft von LMS in den Sternen.
Die Zukunft ja, aber die Vergangenheit kann auch Logitech nicht ändern: Weil der LMS frei verfügbar und nicht von externen Servern anhängig ist, kannst du den LMS in der Version deiner Wahl so lange betreiben wie du möchtest und es die Hardware hergibt.

Ich hatte vor vielen Jahren (als die LMS-Entwicklung von Logitech schon gestoppt war) mir mal die letzte LMS-Version gezogen und die jahrelang auf meiner Ubuntu-Kiste betrieben, weil ich dachte, das war's jetzt und nicht wusste, dass doch immer wieder mal eine neue Version herauskam. Der LMS wird ja nicht schlechter mit der Zeit - was heute gut für dich funktioniert, das funktioniert auch in 10 oder 15 Jahren noch. Und ein Linux mit "Long Term Support" bekommt noch viele Jahre Updates. Und wenn nicht, dann ist das auch egal, so lange der LMS nicht offen am Internet hängt. Du selbst bestimmst, wie lange du die Kiste nutzen möchtest.
burki
Star
Star
Beiträge: 1296
Registriert: Mo 19. Sep 2005, 22:37
Wohnort: Am kalten Markt
Danksagung erhalten: 4 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...?

Beitrag von burki »

Bzgl. LMS und NAS:
Ja, bei mir läuft der LMS schon länger im Docker auf einem QNAP, da QNAP eben den LMS auch nicht mehr unterstützt.
Man kann aber problemlos den LMS auch (z.B. mit PicorePlayer) auf einer Pi installieren oder (habe ich an meinem Wochenendsitz) auf einem MiniPC mit Daphile und dabei auf die Daten vom NAS zugreifen.
Daphile ist Plug&Play und läuft bei mir auf einer kleinen lüfterlosen Zotac für um fie 200€ völlig problemlos. Der Server kann hier gleich auch als Player fungieren.

Mit den Teilen von Cocktail wirst du wohlmöglich vom Regen in die Traufe kommen. Auf dem Papier lesen sich hier die Spezifikationen immer gut, doch die Implementierung ist ein Graus...

Habe in den letzten Jahren wirklich eine Vielzahl von kommerziellen Streamern im Einsatz gehabt und geblieben sind eben nur die fünf Squeezeboxen, ein Lumin (der ist teuer, aber softwaremäßig wirklich ausgereift), ein SOtM Neo (wäre evtl. auch für dich ein Option, da einerseits Spotify gut integriert ist und er andererseits auch als LMS-Client fungieren kann), ein Primare PRE35 mit Prismamodul sowie diverse Pis und Chromecast Audios.
Auch BlueOS konnte mich nicht wirklich überzeugen...

Und glaube mir: Auch ich mag in meiner Freizeit nicht ständig an den Geräten herumbasteln (das mache ich schon zehn oder mehr Stunden bei der Arbeit), doch mir ist eigentlich kein stabileres und wartungsärmes Multiroomsystem, als der LMS untergekommen.
Philipp
Star
Star
Beiträge: 3771
Registriert: Do 2. Mai 2002, 11:37
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...?

Beitrag von Philipp »

Danke für eure Antworten. Die Entscheidung fällt mir leider immer noch nicht leichter. :wink:

Nachdem ich heute Abend nochmal quer durchs Internet gelesen habe, komme ich zum Eindruck, dass es die perfekte Lösung nicht gibt. Egal um welches Produkt oder System es geht, irgendwas ist immer. Ohne einen eigenen Test komme ich nicht weiter.

Bis zum Umzug in unser Haus sind es noch ein paar Wochen. Ich werde folgendermaßen vorgehen: ich kaufe einen Bluesound Node 2i, der hat mich bei der Recherche von den komerziellen Streamern noch am meisten überzeugt. Im Rahmen der 2-wöchigen "Kennenlernphase" mit Rückgaberecht teste ich das Gerät und insbesondere die SW und App auf Herz und Nieren. Die Squeezebox Touch läuft ja noch, ich werde also die verschiedenen Aspekte, auf die es mir ankommt, zwischen den beiden Systemen vergleichen.

Wenn mich Bluesound überzeugt, dann bleibt das Gerät hier und ich werde langfristig alles auf Bluesound umrüsten. Wenn ich aber zum Schluss komme, dass ich gegenüber LMS doch zu große Einschränkungen hinnehmen muss und keine Vorteile habe, dann geht das Teil zurück und ich baue mir einem LMS-Server auf RaspPi-Basis, dazu eine Handvoll RaspPi/Hifiberry-Streamer.

Mal sehen, was herauskommt, ich bin gespannt...
Benutzeravatar
Squeeze
Profi
Profi
Beiträge: 459
Registriert: So 31. Jul 2005, 15:11
Hat sich bedankt: 7 Mal
Danksagung erhalten: 7 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...?

Beitrag von Squeeze »

Philipp hat geschrieben: Do 25. Mär 2021, 23:19Mal sehen, was herauskommt, ich bin gespannt...
Halte uns auf dem Laufenden. :)
Philipp
Star
Star
Beiträge: 3771
Registriert: Do 2. Mai 2002, 11:37
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...?

Beitrag von Philipp »

Squeeze hat geschrieben: Fr 26. Mär 2021, 18:04 Halte uns auf dem Laufenden. :)
Erster Zwischenbericht:

Ich benötige als erste Ausstattung einen Netzwerkplayer für die Haupt-Anlage in meinem neuen "Spielzimmer" (eine Kombination aus Gästezimmer, Homeoffice-Büro und Musikzimmer) und eine Player-/Verstärker-Kombination für die Zweitanlage im Wohnzimmer. Deswegen habe ich mittlerweile einen Node 2i und einen Powernode 2 gekauft. Letzteren gab es bei Nubert als Kundenrückläufer für 500 Euro im Angebot, deswegen habe ich zugeschlagen. Statt des neuen Powernode 2i zum Vollpreis von 900 Euro würde ich wohl eher noch einen Node 2i und einen günstigen 350-Euro-Verstärker kaufen, um Streamer und Verstärker getrennt zu haben und ggf. auch einzeln tauschen zu können.

Vom Node 2i bin ich wirklich begeistert. Die Einrichtung war problemlos und schnell mit ein paar Klicks erledigt, keinerlei Verbindungsprobleme trotz eher schwachem WLAN am Standort (Kabel habe ich bewusst erstmal weggelassen, es soll ja ein Härtetest sein). Die komplette Musiksammlung mit ca. 13000 Tracks wurde in unter 15 Minuten indexiert, ein Delta-Scan bei geänderten oder hinzugefügten Stücken dauert keine Minute. Diese Werte sind vergleichbar mit LMS auf dem NAS. Ich hatte ein paar Alben mit zu großen Artwork-Dateien (embedded), die wurden mir zunächst ohne Artwork angezeigt. Mit MP3-Tag habe ich alle zu großen Bilder in der Sammlung per Batch-Auftrag automatisch verkleinern lassen, jetzt wird alles ordentlich angezeigt (Zielvorgaben: <1200x1200 Pixel und <600 kB). Das war im Prinzip ein überfälliges Aufräumen.

Seitdem läuft alles hervorragend. Was die gespeicherte Musik auf dem NAS angeht, lässt sich BluOS mehr oder weniger gleich bedienen wie die Apps für LMS: ich wähle Musik aus, indem ich entweder direkt danach suche, oder ich scrolle alle Künstler oder die Alben eines Genres durch - das ist sowohl mit LMS als auch mit BluOS problemlos möglich.

Ein paar Punkte sind mir aufgefallen, bei denen LMS mehr Möglichkeiten bietet: z.B. wird die "Artists"-Liste durch einen Scan des "Album Artist"-Tags befüllt, d.h. die einzelnen Künstler auf Samplern erscheinen nicht, sondern nur der Sampler selbst unter "Various Artists" (sofern alles entsprechend getaggt ist). Wenn man aber auf der Übersichtsseite eines Künstlers ist (entweder durch direkte Suche oder durch Anklicken in der Artists-Liste, falls vorhanden), dann wird auf dieser Seite alles angezeigt, was mit dem "Artist"-Tag getaggt ist - also auch Samplerbeiträge. Dieses Verhalten ist fest vorgegeben. Bei LMS kann ich entscheiden, nach welchen Tags gefiltert werden soll, teils über Plugins. Mir reichen die festen Vorgaben von BluOS aus, allerdings höre ich auch nur "unkomplizierte" Musik, was Tagging angeht (Rock, Pop, Metal etc.). Evtl. kommt das System bei Klassik an die Grenzen, wenn es zusätzlich zum Interpreten auch Komponisten, Dirigenten etc. gibt.

Bis hierher aus meiner Sicht Gleichstand. Der Node funktioniert einfach und bietet alles was ich benötige, das tut LMS aber auch. Deutlich im Vorteil ist BluOS aber bei der Einbindung von Spotify. Das war bei LMS immer nur eine schlechte Krücke, aber bei BluOS ist das nicht schwieriger, als die Musik direkt am Handy abzuspielen. Endlich lassen sich also ALLE meine Quellen so flüssig und unkompliziert bedienen, wie ich mir das schon immer gewünscht habe.

Zur Hardware: alle Streams, bis hin zu 24/96, laufen problemlos und unterbrechungsfrei auch über WLAN. Der Klang ist hervorragend, das war er aber vorher mit dem DAC des Antimode Dual Core auch schon (den habe ich in den letzten Jahren nur noch als reinen DAC für die Squeezebox Touch genutzt). Ob da jetzt ein paar Prozent Steigerung sind oder nicht, kann man vermutlich nur messen, aber kaum hören. Zumindest nicht ohne direkten Vergleich und Blindtest, und das wäre mir zu aufwändig...

Alles in allem finde ich das Gerät super, und würde ohne zu zögern auf Bluesound umsteigen...


...wenn jetzt nicht der Haken namens Powernode 2 kommen würde. Das Ding macht mir leider bisher viel Ärger. Angefangen bei Verbindungsproblemen bei der Einrichtung (nach einer vollen Stunde und unzähligen Update-Abbrüchen habe ich dann doch das LAN-Kabel angesteckt), dann unvollständige Übernahme des vom Node 2i erstellten Musiksammlungs-Index, schließlich vergisst das Gerät seine Grundeinstellungen und muss komplett neu eingebunden werden. Nach einem vollständigen Werksreset und neuem Aufsetzen scheint es stabil zu laufen, und ein Neustart löscht auch nicht gleich das WLAN-Passwort, so wie es bisher ein paar Mal passiert ist. Immerhin.

Rein funktional ist das Gerät jetzt einsatzfähig, auch wenn ich mittlerweile etwas misstrauisch bin. Was ich aber überhaupt nicht zum Laufen bekomme, ist die Anzeige der Album-Grafiken. Es ist definitiv alles konform zu den BluOS-Standards (s.o.), aber der Powernode mag die Grafiken einfach nicht anzeigen - und zwar überhaupt keine einzige. Ich habe alles mögliche versucht (Neustart, Werksreset, alten Index löschen und vom Powernode neu aufbauen lassen, etc.), aber es funktioniert nicht.

Ich könnte mir 4 mögliche Ursachen vorstellen:
- ich habe ein Montagsgerät erwischt (auch wenn ich mir diesen spezifischen Fehler nicht mit einem Hardware-Problem erklären kann)
- die Serien 2 und 2i kommen beim Austausch des Musiksammlungs-Index nicht miteinander klar
- der Powernode 2 hat irgendwelche Konnektivitäts-Schwierigkeiten in meinem Netzwerk (Billig-Router!), die der Node 2i dank modernerer Hardware nicht mehr hat
- das Bluesound-Multiroom-System ist grundsätzlich instabil und fehleranfällig

Ich werde jetzt mal mein Problem im Bluesound-Supportforum schildern, evtl. gibt es dort noch Tipps. Wenn das nicht hilft, werde ich nach Ostern den Powernode zurückgeben und mir statt dessen noch einen weiteren Node 2i holen. Wenn der Fehler durch eine der ersten drei Ursachen kommt, dann sollte es ja mit zwei Node 2i funktionieren. Wenn aber die letzte Möglichkeit zutrifft, sollte das dann ja zu Tage treten...
Viktor Novyy
Star
Star
Beiträge: 1677
Registriert: Sa 19. Mär 2016, 15:07
Hat sich bedankt: 20 Mal
Danksagung erhalten: 22 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...?

Beitrag von Viktor Novyy »

Das mit den nicht angezeigten Cover hatte ich auch mal in meiner früheren Bluesound-Umgebung. Irgendwann waren die Cover dann merkwürdigerweise vorhanden und haben sich auch nicht mehr von selbst deaktiviert. Versuche doch noch einmal komplett neu und zwar mit dem Pulse zu indexieren. Ich würde dann allerdings die Datenbank noch einmal komplett neu aufbauen lassen und nicht den einfachen Reindex wählen.

Die Generation der Geräte spielt keine Rolle im Zusammenspiel, ich hatte hier die 1. und die 3. (2i) Gen am laufen.
Philipp
Star
Star
Beiträge: 3771
Registriert: Do 2. Mai 2002, 11:37
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...?

Beitrag von Philipp »

Ich habe es ausprobiert, den Index vom Powernode komplett neu erstellen zu lassen. Jetzt sind alle Cover in der Bibliothek des Powernode zu sehen - aber in der Bibliothek des Node 2i fehlen jetzt einige Cover.

Was auch nicht funktioniert: wird nach fertig aufgebautem Index ein neues Album hinzugefügt und der schnelle Index-Scan durchgeführt, erscheint das Cover des neuen Albums nur auf dem Gerät zuverlässig, das den neuen Scan durchgeführt hat.

Ich habe im Bluesound-Supportforum die Situation geschildert, dort habe ich nur den Tipp erhalten, doch den Index neu erstellen zu lassen. Nachdem das offensichtlich nichts gebracht hat, mache ich jetzt mal ein Support-Ticket auf.


Der Rest, abgesehen von der Anzeige der Cover, funktioniert übrigens seit gestern völlig tadellos. Allerdings nervt es natürlich, wenn der Einstieg in ein neues System schon so holprig ist... Ich habe ja noch ein paar Tage innerhalb der Rücksendefrist, und warte mal ab, was der Support zu sagen hat.


Edit: ich habe noch ein bisschen gespielt und den Index abwechselnd von beiden Geräten erstellen lassen. Mal kann ich den beschriebenen Fehler reproduzieren, mal klappt alles problemlos und ich kann mit beiden Geräten sämtliche Cover anzeigen...
Kenobis
Semi
Semi
Beiträge: 174
Registriert: Sa 8. Mär 2014, 10:38
Hat sich bedankt: 4 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...?

Beitrag von Kenobis »

Noch eine Idee, wenn auch ungewöhnlich anders ;)

Den HiBy R2 möchte ich preisbewusst-anspruchsvollen Klang-Gourmets ans Herz legen.
Habe das Teil seit ein paar Tagen mit einer 1T sd Karte und bin hin und weg :mrgreen: Sollte eigentlich nur als Blauzahn Zuspieler für den WH-H910N werden. Aber was der kleine Fuzzi drauf hat, habe ich mir vor ein paar Jahren gewünscht, aber nicht für umsetzbar gehalten!?

Für eine bessere Einbindung an stationäre Anlagen bietet der R2 einen weiteren 3,5-mm-Ausgang, der wahlweise als analoger Line-out oder als Kopfhörerverbindung genutzt werden kann. Wer nun meint, dass ein mobiler Player an einem klassischen Verstärker sehr unbequem zu nutzen wäre, hat nicht damit gerechnet, wie smart die Software des HiBy ist. Auch wenn es bei einem DAP Banane klingen mag, besitzt er eine eigene App für Smartphones und Tablets. Mit dieser kann man den Player per Bluetooth oder WLAN fernsteuern und hat vollen Zugriff auf die Abspielfunktionen. Das Interface ist dabei identisch mit dem Player selbst, sodass alle Bedienfelder an ihrem angestammten Platz bleiben. Auch als Server oder am PC als DAC lässt sich der Player einrichten, sodass gespeicherte Musik kabellos an gekoppelte Kopfhörer oder Smartphones mit der HiBy-Music-App gestreamt werden kann uvm.. Die Nubert nuVero habe ich jedenfalls noch nie so gut gehört!
:confusion-seeingstars:
Philipp
Star
Star
Beiträge: 3771
Registriert: Do 2. Mai 2002, 11:37
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

Re: Ersatz für Squeezebox gesucht - Yamaha, Bluesound, Cocktailaudio, ...?

Beitrag von Philipp »

Philipp hat geschrieben: Fr 2. Apr 2021, 21:40 Ich habe es ausprobiert, den Index vom Powernode komplett neu erstellen zu lassen. Jetzt sind alle Cover in der Bibliothek des Powernode zu sehen - aber in der Bibliothek des Node 2i fehlen jetzt einige Cover.

Was auch nicht funktioniert: wird nach fertig aufgebautem Index ein neues Album hinzugefügt und der schnelle Index-Scan durchgeführt, erscheint das Cover des neuen Albums nur auf dem Gerät zuverlässig, das den neuen Scan durchgeführt hat.

Ich habe im Bluesound-Supportforum die Situation geschildert, dort habe ich nur den Tipp erhalten, doch den Index neu erstellen zu lassen. Nachdem das offensichtlich nichts gebracht hat, mache ich jetzt mal ein Support-Ticket auf.


Der Rest, abgesehen von der Anzeige der Cover, funktioniert übrigens seit gestern völlig tadellos. Allerdings nervt es natürlich, wenn der Einstieg in ein neues System schon so holprig ist... Ich habe ja noch ein paar Tage innerhalb der Rücksendefrist, und warte mal ab, was der Support zu sagen hat.


Edit: ich habe noch ein bisschen gespielt und den Index abwechselnd von beiden Geräten erstellen lassen. Mal kann ich den beschriebenen Fehler reproduzieren, mal klappt alles problemlos und ich kann mit beiden Geräten sämtliche Cover anzeigen...
Update: mit Hilfe des Supports konnte ich das Problem lösen. Es scheint so zu sein, dass das Laden der Coverbilder von manchen exotischen Tags gestört wird. Ich habe die komplette Sammlung mit MP3Tag gescannt und alle überflüssigen Tags gelöscht. Seitdem werden alle Cover angezeigt, egal mit welchem Gerät ich den Index erstelle.

Generell gefällt mir das System mittlerweile richtig gut. Trotz des etwas holprigen Starts tendiere ich dazu, die Geräte zu behalten und damit die Squeezeboxen abzulösen.
Antworten