Wir freuen uns, Sie als Gast auf unseren Seiten begrüßen zu dürfen. Falls Sie noch kein Mitglied sind, registrieren Sie sich doch einfach kostenlos und unverbindlich, um aktiv am nuForum teilnehmen und sämtliche Funktionen nutzen zu können.

AW 17 macht "Schnarrgeräusche"

Fragen und Antworten zu Nubert Subwoofern

AW 17 macht "Schnarrgeräusche"

Beitragvon acky » Di 16. Apr 2019, 11:25

mein AW 17 schnarrt bei der Einmessung mit Dirac bei den Testtönen. Beim Filmsound kann ich allerdings nichts wahrnehmen. Hat jemand einen Tipp? Soll ich zuerst mal das Chassis ausbauen und nachschauen?
Arcam AVR 550, nuPower D
NuVero 110, NV 70, NV 50, AW 17
pro-ject streambox net, DS 718+ NAS
Oppo 93, PS 3, Rotel RCD-1520
Sony KDL-55-505
acky

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon Dr. Bop » Di 16. Apr 2019, 11:32

Das Bassreflexrohr ist ja riesig.

Wird evtl. ein Haustier vermisst?
--= Life´s to short to listen to lousy speakers =--

A. Connector² : nuControl : nuPower d : nuVero 170
B. Connector² : nuControl : C 275BEE : nuVero 60
Benutzeravatar
Dr. Bop

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon acky » Di 16. Apr 2019, 11:49

Haustiere habe ich nicht, aber Kinder :D :D :D
Arcam AVR 550, nuPower D
NuVero 110, NV 70, NV 50, AW 17
pro-ject streambox net, DS 718+ NAS
Oppo 93, PS 3, Rotel RCD-1520
Sony KDL-55-505
acky

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon Kurdt » Di 16. Apr 2019, 11:59

Wird denn ein Kind vermisst? :mrgreen:
Oder ein Spielzeug?
Kurdt

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon AndyRTR » Di 16. Apr 2019, 12:11

Ist SoftClipping aktiviert? Falls ja würde ich mal die Hotline kontaktieren.
WZ: XTZ Divine Delta (DSP) | NuBox 4xAW-443 (DBA) | XTZ Cinema M6 Center | NuWave RS-5
AZ: NuPro A-100 + AW-350 (DSP)
Benutzeravatar
AndyRTR

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon JFD » Di 16. Apr 2019, 14:11

Ggf. ist die Innenverkleidung oder ein Kabel lose und berührt die Membran.
Benutzeravatar
JFD

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon Mysterion » Di 16. Apr 2019, 14:20

Eine übersteuerte Vorstufe sorgt auch gerne für irritierende Störgeräusche.

Ist der Subwoofer im Kanalpegelmenü deutlich im positiven Bereich (> 6 dB)?

Macht der Tieftöner nennenswert Hub beim Einmessen?
Mysterion

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon acky » Di 16. Apr 2019, 18:33

Ich habe fertig eingemessen.

Anschließend habe ich Transformers richtig laut gehört. Kein Schnarren, kein Anschlagen, nichts. Abgrundtiefer trockener Subbass. Komisch...
Arcam AVR 550, nuPower D
NuVero 110, NV 70, NV 50, AW 17
pro-ject streambox net, DS 718+ NAS
Oppo 93, PS 3, Rotel RCD-1520
Sony KDL-55-505
acky

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon acky » Di 16. Apr 2019, 19:08

Mysterion hat geschrieben:Eine übersteuerte Vorstufe sorgt auch gerne für irritierende Störgeräusche.

Ist der Subwoofer im Kanalpegelmenü deutlich im positiven Bereich (> 6 dB)?

Macht der Tieftöner nennenswert Hub beim Einmessen?


Ich habe den Eindruck, dass liegt an der Vorstufe (Arcam).

Der Sub war eher leise

Den Hub habe ich nicht beobachtet.
Arcam AVR 550, nuPower D
NuVero 110, NV 70, NV 50, AW 17
pro-ject streambox net, DS 718+ NAS
Oppo 93, PS 3, Rotel RCD-1520
Sony KDL-55-505
acky

Re: AW 17 macht "Schnarrgeräusche"

Beitragvon talkingvoices » Mi 17. Apr 2019, 12:27

wie sieht denn deine Target Curve für den Sub bei Dirac aus?
aus Schnarr Schnarr Polter Polter kann ich mir nichts vorstellen :-)
talkingvoices

Nächste

Zurück zu Subwoofer



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste