AW-441 defekt, grüne Diode leuchtet schwach, welche Elkos genau tauschen?

Fragen und Antworten zu Nubert Subwoofern
Antworten
Michel2
gerade reingestolpert
Beiträge: 2
Registriert: Di 22. Nov 2022, 21:22

AW-441 defekt, grüne Diode leuchtet schwach, welche Elkos genau tauschen?

Beitrag von Michel2 »

Hallo liebe Nubisten,
ich habe vor Jahren einen Subwoofer AW-441 gekauft, war soweit zufrieden.
Jetzt allerdings klickt er nicht mehr beim Einschalten, die grüne Diode leuchtet nur noch schwach.
Irgendjemand hier im forum schrieb bereits, dass ein Tausch der Elkos (330µF/16V) im Sekundärkreis des Netzteils
geholfen hätte. Wo genau sitzen die Dinger?
Freue mich über jegliche Hilfe, gern auch ander tipps, weshalb der Woofer nict mehr funktioniert.

Danke im Voraus!!
Benutzeravatar
KH1
gerade reingestolpert
Beiträge: 2
Registriert: Fr 7. Sep 2012, 20:53

Re: AW-441 defekt, grüne Diode leuchtet schwach, welche Elkos genau tauschen?

Beitrag von KH1 »

Hallo Michel, siehe https://www.nubert-forum.de/nuforum/vie ... =3&t=45889
Ich habe heute die vier Kondensatoren getauscht und er läuft wieder. Du musst die Endstufe aus dem Sub rausschrauben Torx 15 umlaufend. Dann die 3 Kreuzschlitz vom Netzteilhalter lösen. Dieses ist neben dem Ringkerntrafo angebracht. Dann denn Schrumpfschlauch vorsichtig aufschneiden und dann siehst du die Elkos.
Michel2
gerade reingestolpert
Beiträge: 2
Registriert: Di 22. Nov 2022, 21:22

Re: AW-441 defekt, grüne Diode leuchtet schwach, welche Elkos genau tauschen?

Beitrag von Michel2 »

Hallo KH1,

habe Deine Antwort heute erst gesehen, dafür ganz großen Dank!
Ich habe den AW 441 heute auseinandergebaut, den Schrumpfschlauch aufgeschnitten und die 4 Elkos gefunden.
Äußerlich sehen sie gut aus, dennoch werde ich jetzt erst einmal neue bestellen und die dann einlöten. Alles in der Hoffnung, dass der 441 dann wieder läuft.
Hast Du den aufgeschnittenen Schrumpschlauch wieder verwendet (mit Isolierband z. B.?) und wenn ja, wie?

Freue mich wieder auf Antwort,

Besten Gruß

Michel
Antworten