Denkfehler beim Einmessen meines NuSub XW-900

Fragen und Antworten zu Nubert Subwoofern
Benutzeravatar
aaof
Star
Star
Beiträge: 9604
Registriert: Fr 18. Jun 2010, 16:37
Hat sich bedankt: 94 Mal
Danksagung erhalten: 127 Mal

Re: Denkfehler beim Einmessen meines NuSub XW-900

Beitrag von aaof »

@s33k

Alles gut, nur weil es explizit empfohlen wird, kein Y-Adapter zu verwenden.

MGM hat es auf den Punkt gebracht: genauso würde ich es auch machen. :)
WZ: nuVero 60 | nuVero 70 | nuVero 50 | Dali Fazon Sat | 2x dicker Klipsch Sub | Denon AVC x3700h
Keller: nuPro X-4000 RC :romance-hearteyes: | nuSub XW-900
s33k
Semi
Semi
Beiträge: 91
Registriert: Di 8. Jan 2019, 22:17
Danksagung erhalten: 2 Mal

Re: Denkfehler beim Einmessen meines NuSub XW-900

Beitrag von s33k »

MGM hat geschrieben:
s33k hat geschrieben: Prinzipiell habe ich kein Problem damit, was dann aber nicht funktioniert, ist das automatische einschalten vom Sub.
Nach den Einmessungen den Sub im Yammi dann um x dB lauter und gleichzeitig am Sub um X dB leiser einstellen.

Unterm Strich ist der dann so laut, wie die Einmessung vorgibt, aber das Vorstufensignal, welches am Sub ankommt ist lauter.
Damit sollte die Automatik dann zuverlässig anspringen.
Kurze Zwischenfrage: Zerstört das nicht komplett die Einmessung? Das Antimode "merkt" sich doch genau wenn dieser Pegel auf dieser Frequenz kommt, dann bitte so korrigieren. Wenn ich jetzt beide Systeme komplett im Pegel drehe (Yammi + Sub), dann bekommt das Antimode doch falsche Pegel und korrigiert dann auch falsch? Das Antimode korrigiert so eine Mode weg, die möglicherweise gar nicht ensteht, da der Sub viel leiser eingestellt ist und auch abspielt. Kann gut sein das ich jetzt völlig daneben liege, dann bitte korrigieren.
aaof hat geschrieben:
s33k hat geschrieben: @s33k

Alles gut, nur weil es explizit empfohlen wird, kein Y-Adapter zu verwenden.

MGM hat es auf den Punkt gebracht: genauso würde ich es auch machen. :)
Ist ja prima das dann ein Y-Kabel beim Kauf dabei liegt :lol: ...
nuVero 110 | nuVero 70 | nuVero 30 | nuVero AW-17 | Yamaha RX-A3080 / Arcam AVR 550
Benutzeravatar
Chris 1990
Star
Star
Beiträge: 2145
Registriert: Sa 7. Jan 2012, 00:24
Hat sich bedankt: 49 Mal
Danksagung erhalten: 41 Mal

Re: Denkfehler beim Einmessen meines NuSub XW-900

Beitrag von Chris 1990 »

Das Antimode glättet den Frequenzgang, nicht den Grundpegel. Also kannst du am Sub und am AVR einstellen was du möchtest , nur drauf achten dass das Antimode bei voller Lautstärke nicht übersteuert .
Gruß Chris

RX-A1060 - IMG 1000D - BD-S677 - NuBox: 683 - CS 383 - 311 - DS 301 - 2x AW 1100 - Antimode 8033 S II - Sony 75“ auf 16 m2-KEINE NACHBARN 8)
müller
Star
Star
Beiträge: 815
Registriert: Fr 4. Okt 2019, 23:03
Hat sich bedankt: 19 Mal
Danksagung erhalten: 65 Mal

Re: Denkfehler beim Einmessen meines NuSub XW-900

Beitrag von müller »

Ich versteh irgendwie das Problem nicht,
selbst wenn das Antimode den Pegel auch ausserhalb der Eingriffe verändern würde,
ist das dem Yamaha letztlich schnurzpiepegal, da er meckert sollte der Pegel vor/während der Einmessung zu hoch/niedrig sein.

Yamaha misst den Sub etwas zurückhaltend ein, YPAO Volume und Extra Bass drauf, oder auch den Pegel erhöhen nach Bedarf,
keiner hat dir vor dem Kauf wahrscheinlich versprochen das der Yamaha den Bass genau nach deinem Geschmack korrigiert...

Gruß
Benutzeravatar
MGM
Star
Star
Beiträge: 1338
Registriert: Di 30. Okt 2012, 10:11
Wohnort: In the middl of Franggn
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal

Re: Denkfehler beim Einmessen meines NuSub XW-900

Beitrag von MGM »

s33k hat geschrieben:Das Antimode "merkt" sich doch genau wenn dieser Pegel auf dieser Frequenz kommt, dann bitte so korrigieren.
Wenn ich jetzt beide Systeme komplett im Pegel drehe (Yammi + Sub), dann bekommt das Antimode doch falsche Pegel und korrigiert dann auch falsch? Das Antimode korrigiert so eine Mode weg, die möglicherweise gar nicht ensteht, da der Sub viel leiser eingestellt ist und auch abspielt. Kann gut sein das ich jetzt völlig daneben liege, dann bitte korrigieren.
Du hast bspw. eine 100Hz Mode die um 10dB lauter ist, als der restl. Frequenzgang. Dann legt das AM seine Filter punktuell auf diese Erhöhung im Fgang, wodurch die Mode um -10dB abgeflacht wird. Das ist aber nur die RELATIVE Lautstärke dieser (modalen) Frequenz im Vergleich zu den anderen Frequenzen!
Erhöht man die ABSOLUTE Lautstärke über das Frequenzspektrum, verändert das nicht die Verhältnisse innerhalb des Fgangs.
Sonst würde ein Filterset nur für diese eine gemessene Gesamtlautstärke gelten und man dürfte nicht lauter/leiser stellen!

Deine Einmessung klingt vereinfacht gesagt immer gleich, nur eben lauter/leiser. Psychoakustik lassen wir mal weg.
Das AM korrigiert gleich, bspw. immer -10dB bei der 100Hz Mode.
Du machst jetzt im Yammi lauter, damit das elektrische Signal stärker ist und die Einschaltautomatik anspringt. Das AM korrigiert genauso wie vorher.
Damit das nun stärkere Eingangssignal vom Subwoofer nicht in "Lauter" gewandelt wird, machst Du den Subwoofer um denselben Betrag leiser.
Wenn Du den Sub nicht leiser stellst, hast du eine Art Loudness. Auch das funktioniert und ist im Rahmen der persönlichen Klanganpassung erlaubt.
Da hier dann alle Frequenzen von 20-200Hz (breitbandig) gleichmässig lauter wiedergegeben werden, aber nicht nur die eine Frequenz von 100Hz.

Breitbandiges anheben/absenken nimmt das Gehör nicht als störend wahr. Auf diese Weise funktionieren Klangregler seit k.A....80 Jahren? :mrgreen:
7.4.2 Atmos, 5x Nv7, 2x Nv5, 4x Dali Phantom E-80, 2x AW17, Emotiva XMC-1, DIY Endstufen mit Anaview AMS1000-2600, Vu+Duo², Oled 55EG9A7V, Oppo BDT-101CI, ATV4K, HW55ES, 108" Draper Thor TabTension ReAct 3.0; PS4 Pro, Qled qe55qf6, NB 511, VSX-921
s33k
Semi
Semi
Beiträge: 91
Registriert: Di 8. Jan 2019, 22:17
Danksagung erhalten: 2 Mal

Re: Denkfehler beim Einmessen meines NuSub XW-900

Beitrag von s33k »

MGM hat geschrieben:
s33k hat geschrieben:Das Antimode "merkt" sich doch genau wenn dieser Pegel auf dieser Frequenz kommt, dann bitte so korrigieren.
Wenn ich jetzt beide Systeme komplett im Pegel drehe (Yammi + Sub), dann bekommt das Antimode doch falsche Pegel und korrigiert dann auch falsch? Das Antimode korrigiert so eine Mode weg, die möglicherweise gar nicht ensteht, da der Sub viel leiser eingestellt ist und auch abspielt. Kann gut sein das ich jetzt völlig daneben liege, dann bitte korrigieren.
Du hast bspw. eine 100Hz Mode die um 10dB lauter ist, als der restl. Frequenzgang. Dann legt das AM seine Filter punktuell auf diese Erhöhung im Fgang, wodurch die Mode um -10dB abgeflacht wird. Das ist aber nur die RELATIVE Lautstärke dieser (modalen) Frequenz im Vergleich zu den anderen Frequenzen!
Erhöht man die ABSOLUTE Lautstärke über das Frequenzspektrum, verändert das nicht die Verhältnisse innerhalb des Fgangs.
Sonst würde ein Filterset nur für diese eine gemessene Gesamtlautstärke gelten und man dürfte nicht lauter/leiser stellen!

Deine Einmessung klingt vereinfacht gesagt immer gleich, nur eben lauter/leiser. Psychoakustik lassen wir mal weg.
Das AM korrigiert gleich, bspw. immer -10dB bei der 100Hz Mode.
Du machst jetzt im Yammi lauter, damit das elektrische Signal stärker ist und die Einschaltautomatik anspringt. Das AM korrigiert genauso wie vorher.
Damit das nun stärkere Eingangssignal vom Subwoofer nicht in "Lauter" gewandelt wird, machst Du den Subwoofer um denselben Betrag leiser.
Wenn Du den Sub nicht leiser stellst, hast du eine Art Loudness. Auch das funktioniert und ist im Rahmen der persönlichen Klanganpassung erlaubt.
Da hier dann alle Frequenzen von 20-200Hz (breitbandig) gleichmässig lauter wiedergegeben werden, aber nicht nur die eine Frequenz von 100Hz.

Breitbandiges anheben/absenken nimmt das Gehör nicht als störend wahr. Auf diese Weise funktionieren Klangregler seit k.A....80 Jahren? :mrgreen:
Vielen Dank :-)
nuVero 110 | nuVero 70 | nuVero 30 | nuVero AW-17 | Yamaha RX-A3080 / Arcam AVR 550
Antworten