x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Fragen und Antworten zu Nubert Aktivlautsprechern
Benutzeravatar
R. Steidle
Star
Star
Beiträge: 2707
Registriert: Mi 23. Okt 2013, 15:25
Hat sich bedankt: 356 Mal
Danksagung erhalten: 762 Mal

Re: x3000 leichtes Piepen

Beitrag von R. Steidle »

Hallo zusammen,

seit den ersten Meldungen über das in diesem Thread geschilderte Phänomen, die uns Anfang November 2018 erreicht haben, haben wir uns darum bemüht, dem benannten Verhalten auf die Spur zu kommen und dafür eine technische Lösung zu entwickeln. Ersteres ist uns gelungen – wir konnten den Effekt hier im Haus in Testaufbauten provozieren –, letzteres bislang leider nicht. Wir können bisher nur den schon in früheren Beiträgen beschriebenen Workaround durch Unterbrechen der Wiedergabe beziehungsweise einen Eingangswechsel anbieten. In Fällen, in denen das nicht weiterhilft, lässt sich das Verhalten unserer Erfahrung nach durch einen Neustart der Lautsprecher beheben (aus- und wieder einschalten).

Dass die Spurensuche für uns alles andere als einfach ist, habe ich ja bereits in einem früheren Beitrag beschrieben. Es ist beispielsweise schon schwierig zu bestimmen, ob tatsächlich alle Rückmeldungen hier im Forum das gleiche Phänomen beschreiben oder ob nicht doch irgendwo externe Faktoren die Ursache sind. An dieser Stelle vielen Dank an die Betroffenen für ihre Geduld; wir wollten die Angelegenheit so gründlich wie möglich untersuchen.

Selbstverständlich bemühen wir uns weiterhin, die Ursache dieses Phänomens zu ergründen. Dazu arbeiten wir eng mit unserem Zulieferer zusammen, der die nuPro X-Serie für Nubert fertigt. Wir gehen allerdings inzwischen davon aus, dass es dafür keine „simple“ Lösung geben wird, die sich beispielsweise über ein Firmware-Update erreichen lässt.

Zum jetzigen Zeitpunkt müssen wir eingestehen, dass wir den Kunden, die bislang von diesem Phänomen betroffen waren, keinen anderen Ausgleich als eine Rückgabe der Lautsprecher anbieten können. Ein Umtausch bringt in diesen Fällen nichts, da die Austauschgeräte wohl das gleiche Verhalten aufzeigen würden. Es ist zwar für die Betroffenen kein Trost, aber um die Angelegenheit ins richtige Verhältnis zu rücken: Wir hatten diesbezüglich bislang überhaupt nur eine Handvoll Rückmeldungen; fast alle Kunden, die deshalb unsere Hotline kontaktiert haben, haben sich auch hier in diesem Thread zu Wort gemeldet.

Unser Angebot ist daher folgendes: Wer von diesem Phänomen betroffen ist und es als nicht akzeptablen Nachteil ansieht, kann von seinem Rückgaberecht Gebrauch machen, das wir hierfür ausdehnen. Wer sich bei uns dazu bereits gemeldet hat beziehungsweise dies bis Ende Januar 2019 tut, dem erstatten wir auf Wunsch den Kaufpreis im Rahmen unserer üblichen Rückgabebedingungen (mehr dazu in unseren AGB). Dazu bitte einfach mit der Hotline Kontakt aufnehmen, wahlweise per E-Mail an info@nubert.de oder telefonisch unter 0800 68 23 780 beziehungsweise +49 7171 92 69 01 18.

Wir bitten alle Betroffenen um Entschuldigung! Es tut uns sehr leid, dass wir keine andere Lösung anbieten können, aber nach rund zwei Monaten zeit- und arbeitsintensiven Versuchen müssen wir das eingestehen.

Wir verstehen, dass man von unseren Produkten eine 100-prozentige „Performance“ erwartet. In Anbetracht der Komplexität solcher Elektronikkomponenten und aller möglichen Einflussfaktoren durch angeschlossene Geräte oder sonstige Störungen von außen ist dies aber nicht zu erreichen. Nobody is perfect, nothing is perfect. Auch Wettbewerbsprodukte nicht.

Ich werde im ersten Beitrag dieses Threads einen Verweis auf diese Stellungnahme erstellen, damit eventuell neu Hinzugestoßene gleich Hilfe finden.

Gruß

R. Steidle
Nubert Team
airwolf
Newbie
Newbie
Beiträge: 27
Registriert: Mi 14. Okt 2009, 15:16
Danksagung erhalten: 1 Mal

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von airwolf »

Zwar hätte ich mir eine positivere Aussage gewünscht
- die Ehrlichkeit und Transparenz der Firma Nubert schätze ich jedoch sehr.
Bitte weiter so!

Betrifft das Phänomen eigentlich auch die "alte" NuPro Serie A?
Und: Hängt das Problem von der Zuspielerkette ab oder sind die Ursachen ausschließlich "in der Box" zu suchen?

Mutmaßlich klingt das Problem sehr nach einem "digitalem" (Filterbank, Klangregelung etc.) - falls Sie für die Interessierten
weitere technische Details offenbaren können/möchten, wäre ich Ihnen sehr dankbar.
Benutzeravatar
R. Steidle
Star
Star
Beiträge: 2707
Registriert: Mi 23. Okt 2013, 15:25
Hat sich bedankt: 356 Mal
Danksagung erhalten: 762 Mal

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von R. Steidle »

Wir konnten das Verhalten bislang nur in den beiden Modellen X-3000 und 4000 provozieren, nicht in der X-6000 oder 8000. Die A-Serie weist ein völlig anderes Innenleben auf.
Das Phänomen tritt mit verschiedenen Zuspielern und verschiedenen, aber nicht allen Eingängen auf, insofern liegt der Verdacht nahe, dass es aus der Interaktion zwischen Quelle und Box entsteht. Wo aber genau, danach fahnden wir noch. Weitere technische Details sind mir unbekannt; vielleicht kann sich unser nuPro-Entwickler, Herr Pedal, in diesem Thread noch zu Wort melden, er steckt aber über beide Ohren in Arbeit, nicht zuletzt ist er mit den Nachforschungen zu diesem Phänomen beschäftigt.
Benutzeravatar
jodother
Profi
Profi
Beiträge: 333
Registriert: Mi 7. Okt 2015, 14:10
Wohnort: Bonn
Hat sich bedankt: 23 Mal
Danksagung erhalten: 18 Mal

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von jodother »

Stellt sich nicht auch die Frage, ob man die Dinger bedenkenlos weiter verkaufen kann? Auch wenn es nur wenige Fälle sein mögen — man konnte das Problem bei Nubert reproduzieren und es gibt derzeit keine echte Lösung. Und bad News machen schnell die Runde.
Raum 1: 3.0 mit Canton Smart A 25 + Soundbox 3 + Connect 5.1
+ Bluesound Node 1. Gen. + TV
Raum 2: Imperial Dabman i150
Raum 3: Advance Paris MyConnect 50 + Pro-Ject Speaker Box 10 DS2 + NAD 5120 + TV
Synology DS 213j, Qobuz
SlashBob
Semi
Semi
Beiträge: 55
Registriert: Mi 12. Dez 2018, 12:03

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von SlashBob »

Nur so eine Idee: schon mal versucht das Piepen zu provozieren und dann die Elektronik zu Erden? Die großen haben ja einen PE...
NuPro X8000 in Stereo an Oppo UDP-203
CGmike
Semi
Semi
Beiträge: 104
Registriert: So 11. Feb 2018, 22:30

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von CGmike »

jodother hat geschrieben:Bad News machen schnell die Runde.
Die Sache wird doch von Anfang an offen kommuniziert, es braucht keine Runde zu machen. Ehrlichkeit, das sind vorweg die Good News die ich dem Statement von Hr. Steidle entnehme. Es wird zudem daran gearbeitet und niemand wird um sein Geld gebracht. Von wie viel Wenigen ist denn die Rede? Mehr oder weniger als 1% die Enttäuscht sind ?
Abwarten, es wird sich schon eine Lösung finden.
Hotzenplotz
Newbie
Newbie
Beiträge: 22
Registriert: Mi 7. Nov 2018, 11:28

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von Hotzenplotz »

Erst einmal danke für die offene und ehrliche Kommunikation zu diesem Thema!

Da ich ja von dieser Thematik betroffen bin, war mein ursprünglicher Gedanke, das ich eben von der X3000 zur X4000 Upgrade, da es ja mehr oder weniger immer noch Schreibtisch kompatibel ist.
Meldungen die in die Richtung Störgeräusche (fiepen) gingen, gab es bisher auch nicht.
Nun lese ich aber, das es bei der X3000 und der X4000 provozierbar ist. In meinen Augen macht es dann leider auch keinen Sinn auf die X4000 upzugraden.
Verhalten sich beide LS gleich, was das Fiepen angeht oder Bedarf es bei der X4000 anderer Umstände, sodas es nur selten oder deutlich seltener auftritt, als bei der X3000.
Ich stelle diese Frage nur, weil man bzgl. des Fiepens zur X4000 noch nichts gehört hat.

LG
Hotzenplotz
Benutzeravatar
R. Steidle
Star
Star
Beiträge: 2707
Registriert: Mi 23. Okt 2013, 15:25
Hat sich bedankt: 356 Mal
Danksagung erhalten: 762 Mal

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von R. Steidle »

Mir sind keine Unterschiede im Verhalten zwischen den beide Modellen bekannt, ich hake aber kommende Woche gerne noch mal diesbezüglich nach (heute klappt es leider nicht mehr). Dass man "wenig hört", dürfte daran liegen, dass wir hier insgesamt einfach über extrem wenige Fälle reden. Wie gesagt: Fast alle Betroffenen haben sich auch hier im Forum gemeldet. Ich kann keine konkreten Verkaufszahlen nennen, aber wir reden hier tatsächlich noch nicht einmal von einem Prozent, eher von "nullkomma" ...

Wir bleiben auf jeden Fall am Ball, aber wir können einfach nicht versprechen, dass wir irgendwann eine Lösung präsentieren können. Herr Pedal und die Techniker bei unseren Zulieferern forschen in der Angelegenheit immerhin bereits seit rund zwei Monaten. Wer das Verhalten als inakzeptabel empfindet, dem können wir derzeit leider nur eine Rückgabe anbieten, so leid uns das auch tut. (Über ein Upgrade auf die Standmodelle, sofern das infrage kommt, lässt sich mit unserer Hotline ebenfalls diskutieren.)
Nubigeschwader
Star
Star
Beiträge: 1327
Registriert: Mo 28. Mai 2012, 16:21
Wohnort: Mönchengladbach
Hat sich bedankt: 154 Mal
Danksagung erhalten: 17 Mal

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von Nubigeschwader »

Auch wenn mich dieser Fehler nicht betrifft. Das Verhalten von Nubert und die Ehrlichkeit sind wirklich fantastisch.
Vielen dank dafür und weiter so ,-)
Denon X3500 / Behringer A800 / Nuline 102 ATM / Sony CDP-CX350 / Technics SL-Q3
epeqs
gerade reingestolpert
Beiträge: 8
Registriert: Fr 2. Nov 2018, 18:44

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitrag von epeqs »

Danke für die Rückmeldung - wenn auch weniger erfreulich.
Würde mich auch interessieren ob bei den x4000er ein anderes Erscheinungsbild vorliegt (seltener, leiser,..)
Antworten