Wir freuen uns, Sie als Gast auf unseren Seiten begrüßen zu dürfen. Falls Sie noch kein Mitglied sind, registrieren Sie sich doch einfach kostenlos und unverbindlich, um aktiv am nuForum teilnehmen und sämtliche Funktionen nutzen zu können.

x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Fragen und Antworten zu Nubert Aktivlautsprechern

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon R. Steidle » Mo 14. Jan 2019, 14:27

Ich habe mich jetzt noch mal bei Herrn Pedal rückversichert: Uns sind kein Unterschiede im Verhalten der X-3000 und der X-4000 bekannt. Wäre auch verwunderlich, da die Elektronikmodule der beiden Modelle praktisch identisch sind.
Benutzeravatar
R. Steidle


Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon Hotzenplotz » Mo 14. Jan 2019, 18:52

Danke für die Rückmeldung.

Danke auch noch einmal für das entgegenkommen mit dem erweiterten Rückgaberecht, aber Fiepen hin oder her, ich werde dann bei meinen X3000 bleiben.

LG Hotzenplotz
Hotzenplotz

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon makit » Sa 19. Jan 2019, 12:53

Hat das Problem, dass während der Wiedergabe auf dem Slave immer wieder ein kurzes Piepen auftritt und verschwindet, dieselbe Ursache? Bisher konnte ich dieses Problem nämlich durch Aus-/Anschalten der LS nicht beheben.
Das erwähnte Piepen aus dem Eingangspost ist im Vergleich zu oben genanntes Piepen nämlich deutlicher wahrnehmbar und lässt sich, auch bei mir, durch Aus-/Einschalten beheben.
makit

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon R. Steidle » Sa 19. Jan 2019, 16:40

Klingt für mich eher nach einem andere Phänomen. Eventuell eine gestörte Verbindung zwischen Master und Slave? Bitte die Hotline konsultieren, falls noch nicht geschehen.
Benutzeravatar
R. Steidle

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon makit » Sa 19. Jan 2019, 20:00

Alles klar dann werde ich das tun, vielen Dank für die Rückmeldung.
makit

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon Merkor » Sa 3. Aug 2019, 16:39

Leider bin ich gleich beim Testen der X-3000 auch auf das Fiepen gestoßen. Zugespielt wurde per Bluetooth von einem Apple iOS Gerät mit TIDAL Master Audio. Beim Pausieren von Tracks, dem Songwechsel oder dem Beenden der Wiedergabe tritt das Fiepen in Tinnitus Frequenz fast immer auf. Da ich die Lautsprecher am Schreibtisch mit entsprechend geringem Sitzabstand einsetzen wollte, ist dieser (in meinen Augen ganz klarer) Mangel nicht tolerierbar.

Es ist schon merkwürdig, dass nicht EIN einziger „neutraler“ Testbericht, den ich gelesen habe, dieses Phänomen beschreibt.

Ich kann bei digitaler Zuspielung und kurzem Sitzabstand leider nur vom Kauf abraten.

Unabhängig davon machen die Dinger zwar ordentlich Radau, haben aber meine Erwartungen an Tiefgang und Präzision des Basses nicht erfüllt, auch nicht am Schreibtisch. Ich komme also nicht um ein Subwoofer-System vorbei. Das ist mir allerdings aus dem Nubert Universum für den Schreibtisch zu teuer, anders als bei meinem NuLine 5.1 System (244, 64, AW-600 und 24) im Wohnzimmer.

Grundsätzlich kann ich nicht verstehen, dass zu diesem Thema seit Monaten nichts mehr von betroffenen Nutzern geschrieben wird, aber vermutlich ist auch alles gesagt. Meine gehen nun leider Retour...
Merkor

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon Indianer » Sa 3. Aug 2019, 17:12

Merkor hat geschrieben:meine Erwartungen …

betreffend Bassfähigkeiten in Relation zur Gehäusegröße gibt's aber nix besseres, oder?

btw, die X-4000 sind seit einiger Zeit ausverkauft und sollen erst im September wieder lieferbar sein, wäre interessant, ob dann das "Thema" gefixt sein wird? :sweat:
Benutzeravatar
Indianer

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon Zweck0r » Sa 3. Aug 2019, 17:56

Merkor hat geschrieben:Unabhängig davon machen die Dinger zwar ordentlich Radau, haben aber meine Erwartungen an Tiefgang und Präzision des Basses nicht erfüllt, auch nicht am Schreibtisch. Ich komme also nicht um ein Subwoofer-System vorbei. Das ist mir allerdings aus dem Nubert Universum für den Schreibtisch zu teuer, anders als bei meinem NuLine 5.1 System (244, 64, AW-600 und 24) im Wohnzimmer.


Nuvero 60 auf den Schreibtisch. DSP-Entzerrung kann allerdings trotzdem notwendig sein, ich schalte bei entsprechend tiefbasslastigen Titeln einen Aktivabsorber zu, der eine Raummode bei 33 Hz flachklopft.
Zweck0r

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon S. Hennig » Sa 3. Aug 2019, 21:20

Merkor hat geschrieben:
Es ist schon merkwürdig, dass nicht EIN einziger „neutraler“ Testbericht, den ich gelesen habe, dieses Phänomen beschreibt.

Ich kann bei digitaler Zuspielung und kurzem Sitzabstand leider nur vom Kauf abraten.



Grundsätzlich kann ich nicht verstehen, dass zu diesem Thema seit Monaten nichts mehr von betroffenen Nutzern geschrieben wird, aber vermutlich ist auch alles gesagt. Meine gehen nun leider Retour...


Das Phänomen lässt sich unglaublich schwer reproduzieren und ist dann zufällig, es nicht jeder 10 Pausierzustand und tritt auch nur bei Pause->Wiedergabe auf.
Herr Steidle und ich haben ca. 30 Minuten gebraucht um den Zustand überhaupt bei unserem Paar herzustellen. Dann kam es unregelmäßigen Abständen vor, dass er reproduzierbar war, aber nicht nachvollziehbar. Leider ist das der aktuelle Status Quo. Weder konnten wir in der Entwicklung noch unser Zulieferer einen Testcase entwickeln, der die Ursache ausfindig macht.

Das erklärt vielleicht, warum auch kein Tester das findet. In einer Redaktion ist Pause->Wiedergabe eben keine Anwendung. Eine Verschwörungstheorie von gekaufter Presse zu wittern kann man natürlich, aber wir haben noch nie für das Ergebnis eines Testberichtes bezahlt.

Mein Paar X-4000 ist an meinen PC digital angeschlossen und ich hatte noch nie dieses Phänomen...ich pausiere aber auch nie irgendeine Quelle.

Indianer hat geschrieben:


btw, die X-4000 sind seit einiger Zeit ausverkauft und sollen erst im September wieder lieferbar sein, wäre interessant, ob dann das "Thema" gefixt sein wird? :sweat:


Nein wird es nicht, eben aus oben genannten Gründen.
AVR: Yamaha CX-A5100 BRP: Oppo BDP-93&203 HD-DVD: Toshiba HD-XE1 CD: Yamaha CDX-1060
Front: nuVero 170 Exclusiv
Surround
2 x X-8000 1 x X-4000
4 x X-3000 2 x X-6000
Bass DBA 4 nL AW 1300 DSP
Beamer JVC X5000
Benutzeravatar
S. Hennig

Re: x3000 leichtes Piepen (Update: Stellungnahme 10.01.2019)

Beitragvon Zweck0r » Sa 3. Aug 2019, 21:40

Gibt es einen externen Bluetooth-Empfänger, der den S/PDIF-Ausgang in Pausen ohne BT-Signal nicht abschaltet ? Damit ließe sich das Problem leicht umschiffen.
Zweck0r

VorherigeNächste

  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu nuPro® Serie



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste