X-Connect & nuSub XW-1200 pairen nicht mehr

Fragen und Antworten zu Nubert Funkübertragungsmodulen
Antworten
Snutsch
gerade reingestolpert
Beiträge: 3
Registriert: So 19. Jun 2022, 13:02
Hat sich bedankt: 1 Mal

X-Connect & nuSub XW-1200 pairen nicht mehr

Beitrag von Snutsch »

Werte Forum Gemeinde,

wie aus heiterem Himmel bzw. ohne mein dazutun haben sich der x-connect und der nu-Sub getrennt und sie blinken beide nur noch vor sich hin. Sie lassen sich partout auch nicht mehr pairen. Es hat über 1 Jahr alles tadellos funktioniert. Habe soweit alles durchprobiert incl. beide Geräte vom Strom genommen etc.pp. Es wurden auch keine Änderungen im Setup Menue am Receiver getätigt oder sonstiges. Der nu-Sub kommuniziert auch einwandfrei mit der Nubert Kalibrierung bzw. Steuerungs App. Stehe gerade ein wenig auf dem Schlauch. Hat jemand eine Idee ?

VG,
Snutsch
Snutsch
gerade reingestolpert
Beiträge: 3
Registriert: So 19. Jun 2022, 13:02
Hat sich bedankt: 1 Mal

Re: X-Connect & nuSub XW-1200 pairen nicht mehr

Beitrag von Snutsch »

Snutsch hat geschrieben: So 19. Jun 2022, 13:22 Werte Forum Gemeinde,

wie aus heiterem Himmel bzw. ohne mein dazutun haben sich der x-connect und der nu-Sub getrennt und sie blinken beide nur noch vor sich hin. Sie lassen sich partout auch nicht mehr pairen. Es hat über 1 Jahr alles tadellos funktioniert. Habe soweit alles durchprobiert incl. beide Geräte vom Strom genommen etc.pp. Es wurden auch keine Änderungen im Setup Menue am Receiver getätigt oder sonstiges. Der nu-Sub kommuniziert auch einwandfrei mit der Nubert Kalibrierung bzw. Steuerungs App. Stehe gerade ein wenig auf dem Schlauch. Hat jemand eine Idee ?

VG,
Snutsch
Es handelt sich um den nu-Connect.
Benutzeravatar
Domm2000
Star
Star
Beiträge: 687
Registriert: Mo 9. Jan 2017, 15:18
Wohnort: Amberg
Hat sich bedankt: 180 Mal
Danksagung erhalten: 165 Mal

Re: X-Connect & nuSub XW-1200 pairen nicht mehr

Beitrag von Domm2000 »

Am nuSub XW-1200 schon mal ein Werksreset durchgeführt? Vielleicht klappt die Verbindung danach wieder.
4F29C719-C7A8-4914-8D8F-E303A3E1DA30.jpeg
Snutsch
gerade reingestolpert
Beiträge: 3
Registriert: So 19. Jun 2022, 13:02
Hat sich bedankt: 1 Mal

Re: X-Connect & nuSub XW-1200 pairen nicht mehr

Beitrag von Snutsch »

Domm 2000,

you made my day ! Nach dem Reset haben die beiden sich sowas von unverzüglichst connected als wäre nie etwas gewesen.

Grazie Mille !!

BG,
Snutsch
Antworten