AW17 brummt nach Einschalten / Störgeräusche

Fragen und Antworten zu Nubert Subwoofern
Antworten
Benutzeravatar
multit
Star
Star
Beiträge: 1082
Registriert: Sa 15. Jan 2011, 16:59

AW17 brummt nach Einschalten / Störgeräusche

Beitrag von multit »

Hallo zusammen,

mein einer AW17 (8 Jahre alt) ist mal wieder am "stören". Nachdem dieser Sub ab und zu schonmal das Lautstärkeproblem hatte (lies sich nicht verstellen, Problem allgemein bei einigen nubert-SW bekannt, Abhilfe möglich durch reset), verhält er sich nach einigen Wochen Ruhepause (Umbau Heimkino) leider diesmal noch zickiger.

Nach dem Einschalten brummt er leise vor sich hin (egal ob Signal anliegt oder nicht, Kabel dran oder ab) und quittiert jede Änderung der Soundzuführung (z.B. Quellenumschaltung oder Tonformatwechsel am AVR) mit einem vernehmbaren Blubb. Darüberhinaus spielt er relativ normal, das Brummen bleibt aber bestehen. Kaltgeräte-Kabel habe ich gewechselt, auch den Stecker gedreht - keine Änderung. Der Reset (einschalten mit gedrückter Vol - Taste) bringt auch nichts.

Jetzt bin ich mit meinem Latein am Ende und bevor ich die Hotline bemühe, wollte ich nachfragen, ob Ihr einen ähnlichen Fehler kennt?

VG multit
Heimkino: nuVero und B&W (5.3.4), Yamaha CX/MX-A5200, Oppo203, PS4, FireTV4k, HTPC/madVR, JVC N5, Pro-Ject RPM 5 Carbon/ Ortofon 2M Black; Wohnen: 2x nuPro A-300 am LG OLED55B7D

Benutzeravatar
multit
Star
Star
Beiträge: 1082
Registriert: Sa 15. Jan 2011, 16:59

Re: AW17 brummt nach Einschalten / Störgeräusche

Beitrag von multit »

Nach Absprache mit dem nubert Service werde ich den AW-17 reparieren lassen. Ein Hardwaredefekt ist sehr wahrscheinlich.
Heimkino: nuVero und B&W (5.3.4), Yamaha CX/MX-A5200, Oppo203, PS4, FireTV4k, HTPC/madVR, JVC N5, Pro-Ject RPM 5 Carbon/ Ortofon 2M Black; Wohnen: 2x nuPro A-300 am LG OLED55B7D

Benutzeravatar
Andreas H.
Star
Star
Beiträge: 3079
Registriert: Mo 5. Nov 2012, 18:40
Danksagung erhalten: 2 Mal

Re: AW17 brummt nach Einschalten / Störgeräusche

Beitrag von Andreas H. »

Hallo Carsten.

Habe erst jetzt Deinen Beitrag gesehen.
Hatte kurz nach dem Kauf dasselbe Problem bei einem 17er auch.
Damals war es das Endstufenmodul.
Vorbildlich, wie die Fa. nubert natürlich ist, durfte ich BEIDE Subs einsenden, damit beim 2. ebenfalls ("auf Verdacht") das Modul getauscht werden kann.
Seit dieser Aktion ist alles in Butter, wobei bei mir die beiden 17er wahrscheinlich nicht so oft zum Eonsatz kammen, als bei Dir.

Grüße
Andreas
Front: NuVero 14 an Hypex NCore500 Mono-Endstufen
Center: NuVero 7
Rear: NuVero 7
Sub: 2x AW 17
cambridge CXU, cambridge CXR 200, cambridge Azur 851N, Sharp Aquos 70"
DIY-Lautsprecherkabel / DIY-Deckensegel

Lasst den Metal-Thread nicht sterben !!!

Benutzeravatar
multit
Star
Star
Beiträge: 1082
Registriert: Sa 15. Jan 2011, 16:59

Re: AW17 brummt nach Einschalten / Störgeräusche

Beitrag von multit »

Der andere ist vollkommen i.O. und jetzt greift nach 6,5 Jahren natürlich auch keine Garantie mehr. Von daher schicke ich nur den defekten Sub. Die Einstellungen sind dann eben etwas unterschiedlich.... z.B. Lautstärke ein paar Klicks.
Heimkino: nuVero und B&W (5.3.4), Yamaha CX/MX-A5200, Oppo203, PS4, FireTV4k, HTPC/madVR, JVC N5, Pro-Ject RPM 5 Carbon/ Ortofon 2M Black; Wohnen: 2x nuPro A-300 am LG OLED55B7D

Mysterion
Star
Star
Beiträge: 6304
Registriert: Di 5. Jan 2010, 16:29
Hat sich bedankt: 4 Mal
Kontaktdaten:

Re: AW17 brummt nach Einschalten / Störgeräusche

Beitrag von Mysterion »

multit hat geschrieben:Die Einstellungen sind dann eben etwas unterschiedlich.... z.B. Lautstärke ein paar Klicks.
Das ist aber ein Punkt, der mit einem preiswerten, kalibrierten Messmikro sehr schnell zu beheben ist, dann geht's gleich weiter wie gewohnt.

Benutzeravatar
multit
Star
Star
Beiträge: 1082
Registriert: Sa 15. Jan 2011, 16:59

Re: AW17 brummt nach Einschalten / Störgeräusche

Beitrag von multit »

Der nubert Techniker hat mir gesagt, dass sie eine Korrekturinfo mitgeben, um ihn anpassen zu können. Aber im Prinzip kann das Lautstärkethema auch der AVR übernehmen (Stichwort Mikro) und dort beim Level nachzuregeln. Lediglich bei der optionalen Nutzung eines AM SII müsste ich sie vorher gleich einpegeln. Aber sollte machbar sein.
Heimkino: nuVero und B&W (5.3.4), Yamaha CX/MX-A5200, Oppo203, PS4, FireTV4k, HTPC/madVR, JVC N5, Pro-Ject RPM 5 Carbon/ Ortofon 2M Black; Wohnen: 2x nuPro A-300 am LG OLED55B7D

Antworten