Relaunch: Problem bei der Anmeldung

Hier dreht es sich um (fast) alles...
Benutzeravatar
Wete
Star
Star
Beiträge: 3883
Registriert: Do 21. Feb 2013, 10:31
Wohnort: Sinzheim
Hat sich bedankt: 12 Mal
Danksagung erhalten: 10 Mal

Re: Relaunch: Problem bei der Anmeldung

Beitrag von Wete »

Nach wie vor: mehrere Mails zur Benachrichtigung von mehreren Antworten in einem abonnierten Thread statt nur einer, bis man den Thread wieder aufgerufen hat.

"Nach wie vor" soll keine Ungeduld zum Ausdruck bringen. ;) Ist eine rein objektive Statusmeldung.
nuLine 5.0 (284 mit ATM, 174, 14) an Onkyo TX-NR818, Fernseher: Sony KDL 46-HX805
Zuspieler: Dreambox 900 UHD, Onkyo BD-SP809, Sony CDP-711, OSMC-Raspberry-Pi, Fire TV Stick, Synology DS414
Partykeller: nuWave 125 in terracotta an Technics SU-VZ220

Benutzeravatar
A.Krapohl
der wo das forum betreut
Beiträge: 672
Registriert: Mi 23. Jan 2002, 10:48
Wohnort: mutlangen
Hat sich bedankt: 4 Mal
Danksagung erhalten: 23 Mal
Kontaktdaten:

Re: Relaunch: Problem bei der Anmeldung

Beitrag von A.Krapohl »

hätte mich ehrlich gesagt auch gewundert, wenn sich das von alleine verändert :wink:
steht auf der to-do, scheint mir aber eher eine geänderte core-funktionalität als ein fehler in der migration zu sein, ich schaue es mir aber noch genauer an.

Edit sagt: https://tracker.phpbb.com/browse/PHPBB3-14754 - als workaround sollte es also vielleicht schon ausreichen, vorübergehend unter ucp.php?i=ucp_notifications&mode=notification_options neben der email-option auch die benachrichtigungs-option zu aktivieren.

:larsneo:
mit freundlichen grüßen
andreas krapohl

Benutzeravatar
A.Krapohl
der wo das forum betreut
Beiträge: 672
Registriert: Mi 23. Jan 2002, 10:48
Wohnort: mutlangen
Hat sich bedankt: 4 Mal
Danksagung erhalten: 23 Mal
Kontaktdaten:

Re: Relaunch: Problem bei der Anmeldung

Beitrag von A.Krapohl »

Es kann in Einzelfällen erneut Probleme bei der Anmeldung geben (falls sich die alte Anmeldung auf nubert-forum.de - also ohne www-Prefix bezogen hat). In diesem Fall bitte nochmals die Cookies für nubert-forum.de löschen (siehe Anleitung dazu z.B. unter https://www.ionos.de/digitalguide/websi ... -loeschen/ ) bzw. das Kennwort über app.php/user/forgot_password zurücksetzen (dabei kann man übrigens auch das alte kennwort beibehalten).

Sorry für die Unannehmlichkeiten :sweat:
:larsneo:
mit freundlichen grüßen
andreas krapohl

Benutzeravatar
Weyoun
Veteran
Veteran
Beiträge: 19731
Registriert: Di 22. Sep 2009, 20:35
Wohnort: Chemnitz (WE) / Nürnberg (Arbeitswoche)
Hat sich bedankt: 8 Mal
Danksagung erhalten: 7 Mal
Kontaktdaten:

Re: Relaunch: Problem bei der Anmeldung

Beitrag von Weyoun »

Cookies löschen bringt nichts (Chrome), bin derzeit nur mit Tablet und Smartphone eingeloggt, der PC weigert sich.
Live long and prosper!
Chemnitz:
Samsung 46D7090 / Yamaha BD-S1067
Yamaha RX-V3067 / NAD C 275BEE
nL102 & ATM, CS-42, DS-22

Nürnberg:
nL334, CS-174, nL34
Sony KD-65ZD9
Yamaha CX-A5100 & MX-A5000, 3xminiDSP
Cambridge CXU

Glas-Nubi

Benutzeravatar
mcBrandy
Veteran
Veteran
Beiträge: 20988
Registriert: Do 23. Okt 2003, 15:04
Wohnort: Nähe Regensburg
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Relaunch: Problem bei der Anmeldung

Beitrag von mcBrandy »

Hatte ich auch. Passwort rücksetzen. Das half bei mir. Und immer schön absenden drücken, nix anderes.
Ich stimme mit der Mathematik nicht überein. Ich meine, dass die Summe von Nullen eine gefährliche Zahl ist. (Stanislow Jerzy Lec)
Mein Wohnzimmerkino
Meine DVDs

Benutzeravatar
Wete
Star
Star
Beiträge: 3883
Registriert: Do 21. Feb 2013, 10:31
Wohnort: Sinzheim
Hat sich bedankt: 12 Mal
Danksagung erhalten: 10 Mal

Re: Relaunch: Problem bei der Anmeldung

Beitrag von Wete »

Interessant aber: An den Benachrichtigungsmails sieht (sah) man, wer bis zuletzt nubert-forum.de ohne "www." davor benutzt hat. :mrgreen:
nuLine 5.0 (284 mit ATM, 174, 14) an Onkyo TX-NR818, Fernseher: Sony KDL 46-HX805
Zuspieler: Dreambox 900 UHD, Onkyo BD-SP809, Sony CDP-711, OSMC-Raspberry-Pi, Fire TV Stick, Synology DS414
Partykeller: nuWave 125 in terracotta an Technics SU-VZ220

Benutzeravatar
Indianer
Star
Star
Beiträge: 3872
Registriert: So 11. Mär 2018, 15:44
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal

Re: Relaunch: Problem bei der Anmeldung

Beitrag von Indianer »

Weyoun hat geschrieben:
Di 30. Jun 2020, 12:56
Cookies löschen bringt nichts (Chrome), bin derzeit nur mit Tablet und Smartphone eingeloggt, der PC weigert sich.
versuch mal den kompletten Verlauf zu löschen, aber bei mir half auch nur (warumauchimmer?) ein neues Passwort :?
Zuletzt geändert von Indianer am Di 30. Jun 2020, 13:09, insgesamt 1-mal geändert.

Benutzeravatar
A.Krapohl
der wo das forum betreut
Beiträge: 672
Registriert: Mi 23. Jan 2002, 10:48
Wohnort: mutlangen
Hat sich bedankt: 4 Mal
Danksagung erhalten: 23 Mal
Kontaktdaten:

Re: Relaunch: Problem bei der Anmeldung

Beitrag von A.Krapohl »

Die Sessions sind wohl auch in der DB an die URL gebunden. Ich leere später nochmals die Session Tabelle (dadurch muss man sich u.u. erneut anmelden). Das sollte jetzt aber hoffentlich das letzte Migrationsproblem gewesen sein.

Benutzeravatar
Wete
Star
Star
Beiträge: 3883
Registriert: Do 21. Feb 2013, 10:31
Wohnort: Sinzheim
Hat sich bedankt: 12 Mal
Danksagung erhalten: 10 Mal

Re: Relaunch: Problem bei der Anmeldung

Beitrag von Wete »

"Verlauf" (History) und Cookies haben nicht das geringste miteinander zu tun.
nuLine 5.0 (284 mit ATM, 174, 14) an Onkyo TX-NR818, Fernseher: Sony KDL 46-HX805
Zuspieler: Dreambox 900 UHD, Onkyo BD-SP809, Sony CDP-711, OSMC-Raspberry-Pi, Fire TV Stick, Synology DS414
Partykeller: nuWave 125 in terracotta an Technics SU-VZ220

Benutzeravatar
A.Krapohl
der wo das forum betreut
Beiträge: 672
Registriert: Mi 23. Jan 2002, 10:48
Wohnort: mutlangen
Hat sich bedankt: 4 Mal
Danksagung erhalten: 23 Mal
Kontaktdaten:

Re: Relaunch: Problem bei der Anmeldung

Beitrag von A.Krapohl »

Wete hat geschrieben:
Di 30. Jun 2020, 13:45
"Verlauf" (History) und Cookies haben nicht das geringste miteinander zu tun.
...was aber unter Umständen helfen könnte, ist neben dem Löschen der Cookies auch das Löschen des lokalen Cache. In einigen Konstellationen könnte es nämlich ein Problem geben, wenn auf den (veralteten) lokalen Cache des Browser zurückgegriffen wird und dewegen fälschlicherweise eine Fehlermeldung angezeigt wird.
mit freundlichen grüßen
andreas krapohl

Antworten